A GUIDE TO USING ENDNOTE
Need help? Email citations.library@mcgill.ca

Introducing EndNote

- EndNote is computer software that allows you to: save references from online searches; manually enter references; organize your references into different folders (groups); find the full text of your references; create bibliographies; and cite references within a text document.

Downloading the EndNote Software

- McGill students, faculty, and staff can visit http://bit.ly/mcgillendnote to download the EndNote software.

Creating a New EndNote Library

1. Open EndNote on your computer.
2. Select File > New from the menu.
3. Name your file and select where you wish to save it.
4. Click on Save.

Exporting Search Results from Compendex

1. Search Compendex and select your results.
2. Click on the Download link above your list of search results.
3. Select the Detailed record option from the Record output drop down menu and then choose the RIS, EndNote, ProCite, Reference Manager option.
4. Click on Download.

Note: On a Mac computer, do not select the option, “Save as Package” when you are creating a new EndNote library.
**Exporting Search Results from Web of Science**

1. Search *Web of Science* and select your results.
2. Select **Save to EndNote desktop** from the drop down menu, located above your list of search results.
3. Select **Full Record** from the drop down menu and click on **Send**.
4. See *Note about browser* above.

**Exporting Search Results from Scopus**

1. Search *Scopus* and select your results.
2. Click on the **Export** link above your list of search results.
3. Select the **RIS format (EndNote, Reference Manager)** option under the *Choose your default reference manager or file type* heading.
4. Select the **All available information** option under the *Choose the information to export* heading.
5. Click on the **Export** button.
6. See *Note about browser* above.

---

**Note about browser:**
Depending on your browser settings, the file with your search results will **a)** be downloaded on your computer, or **b)** open a pop-up window that will ask you to open/save the file. If **a)**, double click on the downloaded file to open it in EndNote. If **b)**, choose to open the file and select EndNote as the program with which to open the file.

If you are prompted to select a reference library, select and open your EndNote library.
Exporting Search Results from ProQuest Databases (e.g., Dissertations & Theses, Environmental Sciences & Pollution Management, GeoRef)

1. Search ProQuest and select your results.
2. Select the EndNote, Citavi, or Reference Manager option under the Export/Save drop down menu, located above your list of search results.
3. Scroll down and click on the Continue button.
4. See Note about browser on the previous page.

Exporting Search Results from Google Scholar

1. Search Google Scholar.
2. Import a reference by clicking on the Cite link, which will appear beneath each Google Scholar search result.
3. Click on the Import into EndNote link.
4. See Note about browser on the previous page.
Exporting Search Results from the *McGill WorldCat Catalogue*

1. Search the *McGill WorldCat Catalogue* and click on the title of a search result.
2. Import a reference by clicking on the **Cite/Export** link, which is located above the complete record of each WorldCat search result.
3. Click on the **Export to Endnote / Reference Manager** link.
4. See *Note about browser* on page 2.

Exporting Search Results from *SciFinder*

1. Search *SciFinder* and select your results.
2. Click on the **Export** link on the top right-hand side of the page.
3. Select the **Citation export format (*.ris)** in the middle column and click on the **Export** button.
4. See *Note about browser* on page 2.
Exporting Search Results from *PubMed*

1. Search *PubMed* and select your results.

2. 

3. 

4. 

5. See *Note about browser* on page 2.

Creating a New Reference

1. Select *References > New Reference* from the EndNote menu.
2. Select the type of document from the drop down menu at the top of the form.
3. Click on each field to enter the information.

*Tips for entering author information:*

- You can enter an author’s name as follows:
  - John Smith or Smith, John

- Place a comma after the name of an organization:
  - McGill University,

- Enter one author per line, i.e., type the first author, press enter/return on your keyboard, type the second author on the second line, and so on.
Manually Entering a Reference to a Journal Article in EndNote (Sample)

Some common fields to enter:
  a. **Author** Stortz, Terri A.
     Marangoni, Alejandro G.
  b. **Year** 2013
  c. **Title** Ethylcellulose solvent substitution method of preparing heat resistant chocolate
  d. **Journal** Food Research International
  e. **Volume** 51
  f. **Issue** 2
  g. **Pages** 797-803
  h. **DOI** 10.1016/j.foodres.2013.01.059

*The reference should appear as follows for ACS style:*

*The reference should appear as follows for APA 6th style:*

*The reference should appear as follows for IEEE style:*

*The reference should appear as follows for Vancouver style:*

Manually Entering a Reference to a Web Page in EndNote (Sample)

Some common fields to enter:
  a. **Author** National Academy of Engineering,
  b. **Year** 2008 (include month and day if available, e.g., 2008, January 20)
  c. **Title** Make solar energy economical
  d. **Access Date** February 13, 2014 (do not enter the access date for IEEE style)
  e. **Type of Medium** Online (information may differ depending on the style)

*The reference should appear as follows for ACS style:*
The reference should appear as follows for APA 6th style:

The reference should appear as follows for IEEE style:

The reference should appear as follows for Vancouver style:

Note:
Some styles, such as Vancouver style, will require that you enter more information about the web page, such as the publisher and place published.

Importing a Journals Term List

The Journals Term List provides both the abbreviations and full names of journals. The style you choose (e.g., ACS style) will take what it needs from this list (e.g., the journal abbreviation) to format your bibliography correctly, even though the references in your EndNote library may contain something else (e.g., the full journal names).

1. Select Tools > Open Term Lists > Journals Term List from the menu.
2. Right click to Select All journals in the list (on a Mac, press and hold the command and A keys). Click on Delete Term.
3. Click on the Lists tab, select Journals and click on Import List.
4. In the Open window, look in the C:\Program Files\EndNote\Terms Lists (on a Mac, go to Macintosh HD > Applications > EndNote > Terms) folder to select the list appropriate to your subject area (e.g., Chemical.txt) and click Open (click Choose on a Mac) to import the full journal names and abbreviations into your library.
5. Click OK.
6. You can import additional lists by repeating steps 3-5 above.
7. Click on Close.

If after importing the journals term list, you see that the journal names in your bibliography are not displayed correctly according to the style your selected (e.g., abbreviated journal names for the ACS style), follow the steps below in EndNote:

1. Select Edit > Output Styles > Open Style Manager from the menu.
2. Type the style you wish to edit in the search box and press the enter key. Click on the box to the left of the style you wish to edit and then click on the Edit button.
3. Click on Journal Names in the left column.
4. You will probably see the “Don’t replace” option selected. Choose, instead, the option that corresponds to the rules of the style, i.e., Use full journal name or Abbreviation 1.
5. Select File > Save as from the menu.
6. Rename the edited style and click on Save.
7. Format your bibliography in Word with the edited style (see page 11 for how to format your bibliography in Word).

**Changing the Capitalization of Words in the Title**

Some bibliography styles require that each word in the title of the reference is capitalized (i.e., headline style), while others state that only the first word and proper nouns are capitalized (i.e., sentence style). If you see that the titles in your bibliography are not capitalized consistently, follow the steps below in EndNote:

1. Select **Edit > Output Styles > Open Style Manager** from the menu.
2. Type the style you wish to edit in the search box and press the enter key. Click on the box to the left of the style you wish to edit and then click on the **Edit** button. Another pop-up window will appear.
3. Click on **Title Capitalization**.
4. You will probably see the “Leave titles as entered” option selected. Choose, instead, the option that corresponds to the rules of the style, i.e., Headline style capitalization or Sentence style capitalization.
5. Select **File > Save as** from the menu.
6. Rename the edited style and click on **Save**.
7. Format your bibliography in Word with the edited style (see page 11 for how to format your bibliography in Word).

**Importing PDF Articles**

Some journals encode the PDFs of their articles with metadata, which allows you to import these PDF articles directly into EndNote. EndNote will then extract the author, year, title, journal, and other descriptive information from the PDF.

1. On a Windows computer, select **File > Import > File** (or select **Folder** if you have a folder of PDFs on your computer) from the EndNote menu. On a Mac, select **File > Import**.
2. Select the PDF file you wish to import.
3. Select the **PDF** option (on a Windows computer) or **PDF File or Folder** (on a Mac) under the **Import Option** drop down menu.
4. Click on the **Import** button.
**Searching for References**

1. Select **Tools > Search Library** from the EndNote menu.

2. Type your search term.

3. Search for oil spills

4. Click on the **Options** button and select **Convert to Smart Group** if you want to create a group with your search results. The smart group will be automatically updated with references that match the search strategy when your import or enter new references.

**Saving References to a Folder (Group)**

1. Highlight the reference(s) you wish to add to a group.

2. Select **Groups > Add References To > Create Custom Group** from the EndNote menu. Name the group (e.g., Project).

3. To add references to an existing group, highlight the reference(s), select **Groups > Add References To > the Group name** (e.g., Project) from the menu.

**Editing References**

1. Highlight the reference you wish to edit in EndNote.

2. Select **References > Edit References** from the menu.

3. Click on the field to edit and make your changes.

4. Select **File > Save** from the menu.

5. Select **File > Close Reference** from the menu.

**Checking for Duplicate References**

1. On a Windows computer, select **Edit > Preferences** from the EndNote menu. On a Mac, select **EndNote > Preferences**.

2. Click on the **Duplicates** option in the left bar, choose the fields you want EndNote to compare, and, on a Windows computer, click on **Apply > OK**. On a Mac, click on **Save**.

3. Select **Edit > Select All** from the menu.

4. Finally, select **References > Find Duplicates** from the menu.
Locating the Complete Text of Journal Articles

1. On a Windows computer, select **Edit > Preferences** from the EndNote menu. On a Mac, select **EndNote > Preferences**.

![EndNote Preferences](image)

2. Click on the **Find Full Text** option in the **EndNote Preferences** menu.

![EndNote Preferences](image)

3. Delete any existing address in the OpenURL box and type `http://mcgill.on.worldcat.org/atoztitles/link`

![EndNote Preferences](image)

4. When not on the McGill network, enter the following address: `http://proxy.library.mcgill.ca/login?url=`

![EndNote Preferences](image)

5. Highlight the reference or references you wish to locate. Select **References > Find Full Text > Find Full Text**. Accept the copyright notice. If the full text of an article is found, the PDF will be attached to the reference.

6. For references where a PDF cannot be found in the previous step, highlight the reference (you can only choose one reference at a time), select **References > URL > OpenURL Link** from the EndNote menu. A window will open in your Internet browser with a menu that displays whether the reference is available electronically or in print via the McGill Library.

Attaching PDFs to References

1. Highlight the reference for which you would like to attach a PDF.
2. Select **References > File Attachments > Attach File** from the menu.
3. Locate your saved PDF file on your computer/storage device and click on **Open**.
4. Click outside the reference to be prompted to save your changes. You will now see a paper clip icon attached to the reference.
Creating an Independent Reference List

1. Highlight the references in your EndNote library that you wish to include in your reference list.
2. Select the style from the output style drop down.
3. Select Edit > Copy Formatted from the menu.
4. Open Word and paste the references.

Inserting References (Citations) in your Word Document

1. Open your EndNote library and your Word document.
2. Place your cursor where your wish to insert your citation(s) in your Word document.
3. Switch back to your Endnote Library and highlight the reference(s) you wish to cite.
4. Switch back to your Word document and select Tools > Endnote > Insert Selected Citation(s) from the menu. (Note: Word 2007-onwards for Windows has a separate EndNote tab in its menu. Select Insert Citation > Insert Selected Citation(s).)

Formatting your Citations & Bibliography in Word

1. From the Word menu, select Tools > Endnote > Configure Bibliography from the menu.
2. Select the output style to use for formatting your references under the With output style drop down menu and click on OK. (Note: Word 2007-onwards for Windows has a separate EndNote tab in its menu. Click on the Style drop down menu and choose your style.)

Deleting a Citation from your Word Document

1. Select Tools > Endnote > Edit & Manage Citation(s)... from the Word menu. (Note: Word 2007-onwards for Windows has a separate EndNote tab in its menu.)
Adding a Page Number to an In-Text Citation in your Word document

1. Select **Tools > Endnote > Edit & Manage Citation(s)...** from the Word menu. *(Note: Word 2007-onwards for Windows has a separate EndNote tab in its menu.)*
2. Highlight the reference you wish to edit.
3. Enter the page number in the *Pages:* box.
4. Click on the **OK** button.

Converting Citations to Plain Text

- Select **Tools > Endnote > Convert to Plain Text** from the Word menu. *(Note: Word 2007-onwards for Windows has a separate EndNote tab in its menu. Select **Convert Citations and Bibliography > Convert to Plain Text.**)*

Copying or Moving your EndNote Library

- EndNote creates a file (with a `.enl` extension) and a folder (with a `.Data` extension) for your EndNote Library.
- When copying or moving your EndNote Library to a different location, copy or move both the `.enl` file and the `.Data` folder.

Emailing Your EndNote Library

1. Select **File > Compressed Library** from the EndNote menu and click on **Next** *(Windows)* or **OK** *(Mac).*
2. Name your library, choose where to save it, and click on **Save**.
3. Log-in to your email, write your message, and attach the compressed library to your email message.