A GUIDE TO USING ENDNOTE

Need help? Email citations.library@mcgill.ca

Introducing EndNote

- EndNote is computer software that allows you to: save references from online searches; manually enter references; organize your references into different folders (groups); find the full text of your references; create bibliographies; and cite references within a text document.

Downloading the EndNote Software

- McGill students, faculty, and staff can visit http://bit.ly/mcgillendnote to download the EndNote software.

Creating a New EndNote Library

1. Open EndNote on your computer.
2. Select File > New from the menu. A window will appear.
3. Name your file and select where you wish to save it.
4. Click on Save.

Exporting Search Results from Compendex

1. Search Compendex and select your results.
2. Click on the Download button above your list of search results. A pop-up window will appear.
3. Select the Detailed record option from the Record output drop down menu and, then, choose the RIS, EndNote, ProCite, Reference Manager option.
4. Click on Download. The “Opening” pop-up window will appear.
5. Select Open with and, on a Windows computer, click on the drop down menu and choose Other to see a list of possible programs. On a Mac, click on the Choose button. The “Choose Helper Application” pop-up window will appear.
6. Select the EndNote program. On a Windows PC, click on OK. On a Mac, click on Open. Then, click on OK.
7. If asked whether to “Cancel” or “Open,” click on Open. Otherwise, proceed to the next step.
8. If prompted, select your EndNote library and click on Open.
Exporting Search Results from *Web of Science*

1. Search *Web of Science* and select your results.
2. Select **Save to Endnote desktop** from the drop down menu, located above your list of search results. A pop-up window will appear.

3. Select **Full Record** from the drop down menu and click on **Send**. The “Opening” pop-up window will appear.
4. Select **Open with** and, on a Windows computer, click on the drop down menu and choose **Other** to see a list of possible programs. On a Mac, click on the **Choose** button. The “Choose Helper Application” pop-up window will appear.
5. Select the **EndNote** program. On a Windows PC, click on **OK**. On a Mac, click on **Open**. Then, click on **OK**.
6. If asked whether to “Cancel” or “Open,” click on **Open**. Otherwise, proceed to the next step.
7. If prompted, select your EndNote library and click on **Open**.

Exporting Search Results from *ProQuest Databases*  
(*e.g., Environmental Sciences & Pollution Management, GeoRef*)

1. Search *ProQuest* and select your results.
2. Select the **Endnote, Citavi, or Reference Manager** option under the **Export/Save** drop down menu, located above your list of search results.
3. Click on **Continue**. The “Opening” pop-up window will appear.
4. Select **Open with** and, on a Windows computer, click on the drop down menu and choose **Other** to see a list of possible programs. On a Mac, click on the **Choose** button. The “Choose Helper Application” pop-up window will appear.
5. Select the **EndNote** program. On a Windows PC, click on **OK**. On a Mac, click on **Open**. Then, click on **OK**.
6. If asked whether to “Cancel” or “Open,” click on Open. Otherwise, proceed to the next step.
7. If prompted, select your EndNote library and click on Open.

**Exporting Search Results from Scopus**

1. Search Scopus and select your results.
2. Click on the Export link above/below your list of search results.

3. Select the **RIS format (Reference Manager, ProCite, Endnote)** option under the Export format drop down menu.
4. Select the **Complete format** option under the Output drop down menu.

5. Click on the **Export** button. The “Opening” pop-up window will appear.
6. Select **Open with** and, on a Windows computer, click on the drop down menu and choose **Other** to see a list of possible programs. On a Mac, click on the **Choose** button. The “Choose Helper Application” pop-up window will appear.
7. Select the **EndNote** program. On a Windows PC, click on **OK**. On a Mac, click on **Open**. Then, click on **OK**.
8. If asked whether to “Cancel” or “Open,” click on **Open**. Otherwise, proceed to the next step.
9. If prompted, select your EndNote library and click on **Open**.
Exporting Search Results from *Google Scholar*

1. Visit http://scholar.google.ca
2. Click on the *Settings* link at the top, right-hand side of the page.
3. Scroll to the bottom of the page to *Bibliography Manager*, select the *Show links to import citations into* option and select *EndNote* from the drop down menu. Click on *Save*.
4. Search *Google Scholar*.
5. Import a reference by clicking on the *Import into EndNote* link, which will appear beneath each *Google Scholar* search result. The “Opening” pop-up window will appear.
6. Select *Open with* and, on a Windows computer, click on the drop down menu and choose *Other* to see a list of possible programs. On a Mac, click on the *Choose* button. The “Choose Helper Application” pop-up window will appear.
7. Select the *EndNote* program. On a Windows PC, click on *OK*. On a Mac, click on *Open*. Then, click on *OK*.
8. If asked whether to “Cancel” or “Open,” click on *Open*. Otherwise, proceed to the next step.
9. If prompted, select your EndNote library and click on *Open*.

Exporting Search Results from the *McGill WorldCat Catalogue*

1. Search the *McGill WorldCat Catalogue* and click on the title of a search result.
2. Import a reference by clicking on the *Cite/Export* link, which is located above the complete record of each WorldCat search result. A drop-down menu will appear.
3. Click on the *Export to Endnote / Reference Manager* link. The “Opening” pop-up window will appear.
4. Select *Open with* and, on a Windows computer, click on the drop down menu and choose *Other* to see a list of possible programs. On a Mac, click on the *Choose* button. The “Choose Helper Application” pop-up window will appear.
5. Select the *EndNote* program. On a Windows PC, click on *OK*. On a Mac, click on *Open*. Then, click on *OK*.
6. If asked whether to “Cancel” or “Open,” click on *Open*. Otherwise, proceed to the next step.
7. If prompted, select your EndNote library and click on *Open*.

Creating a New Reference

1. Select *References > New Reference* from the EndNote menu.
2. Click on each field to enter the information.

*Tip:* You can enter an author’s name as follows:

- John Smith or Smith, John

Place a comma after the name of an organization:

- McGill University,
Manually Entering a Reference to a Web Page in EndNote

Type your references manually in EndNote for those sources that you do not find in Compendex, Google Scholar, or another library database.

1. Select References > New Reference from the EndNote menu.
2. Select “Web Page” from the drop down menu at the top of the form.
3. Click on a field (e.g., Author) to enter information for that field.
4. Enter information for the following fields
   a. Author
      • You can enter an author’s name by typing the first name [space] last name or by typing the last name[comma] first name. Example: John Smith or Smith, John
      • Type the first author, press enter/return on your keyboard, type the second author on the second line, and so on.
      • Place a comma after the name of an organization. Example: McGill University,
   b. Year
      • This is the year in which the web page was created or last updated, whichever comes first.
   c. Title
   d. URL
   e. Type of Medium
      • Required information for certain styles. Enter “Online” for IEEE style.

Example – Suppose you would like to cite the “Make solar energy economical” article on the National Academy of Engineering website, here is the information you would enter:

   a. Author – National Academy of Engineering,
   b. Year – 2008 (include month and day if available, e.g., 2008, January 20)
   c. Title – Make solar energy economical
   e. Type of Medium – Online

The reference will appear as follows in your bibliography for APA 6th style:

The reference will appear as follows in your bibliography for IEEE style:
Saving References to a Group

1. Highlight the reference(s) you wish to add to a group.
2. Select Groups > Add References To > Create Custom Group from the EndNote menu. Name the group (e.g., Project).
3. To add references to an existing group, highlight the reference(s), select Groups > Add References To > the Group name (e.g., Project) from the menu.

Editing References

1. Highlight the reference you wish to edit in EndNote.
2. Select References > Edit References from the menu.
3. Click on the field to edit and make your changes.
4. Select File > Save from the menu.
5. Select File > Close Reference from the menu.

Locating the Complete Text of Journal Articles

1. On a Windows computer, select Edit > Preferences from the EndNote menu. On a Mac, select EndNote > Preferences.
2. On a Windows computer, select Find Full Text.
3. Delete any existing address in the OpenURL box and type http://mcgill.on.worldcat.org/atoztitles/link.
4. When not on the McGill network, enter the following address: http://proxy.library.mcgill.ca/login?url=
6. Highlight the reference or references you wish to locate. Select References > Find Full Text > Find Full Text. Accept the copyright notice. If the full text of an article is found, the PDF will be attached to the reference.

7. For references where a PDF cannot be found in the previous step, highlight the reference (you can only choose one reference at a time), select References > URL > OpenURL Link from the EndNote menu. A window will open in your Internet browser with a menu that displays whether the reference is available electronically or in print via the McGill Library.

Attaching PDFs to References

1. Highlight the reference that you wish to attach the PDF to.
2. Select References > File Attachments > Attach File from the menu.
3. Locate your saved PDF file on your computer/storage device and click on Open.
4. Click outside the reference to be prompted to save your changes. You will now see a paper clip icon attached to the reference.

Creating an Independent Reference List

1. Highlight the references in your EndNote library that you wish to include in your reference list.
2. Select the style from the output style drop down.
3. Select Edit > Copy Formatted from the menu.
4. Open Word and paste the references.

Inserting References (Citations) in your Word Document

1. Open your EndNote library and your Word document.
2. Place your cursor where your wish to insert your citation(s) in your Word document.
3. Switch back to your Endnote Library and highlight the reference(s) you wish to cite.
4. Switch back to your Word document and select Tools > Endnote > Insert Selected Citation(s) from the menu. (Note: Word 2007-onwards for Windows has a separate EndNote tab in its menu. Select Insert Citation > Insert Selected Citation(s).)

Formatting your Citations & Bibliography in Word

1. From the Word menu, select Tools > Endnote > Configure Bibliography from the menu.
2. Select the output style to use for formatting your references under the With output style drop down menu and click on OK. (Note: Word 2007-onwards for Windows has a separate EndNote tab in its menu. Click on the Style drop down menu and choose your style.)
Deleting a Citation from your Word Document

1. Select **Tools > Endnote > Edit & Manage Citation(s)...** from the Word menu. *(Note: Word 2007-onwards for Windows has a separate EndNote tab in its menu.)*

2. 

3. 

4. 

Converting Citations to Plain Text

- Select **Tools > Endnote > Convert to Plain Text** from the Word menu. *(Note: Word 2007-onwards for Windows has a separate EndNote tab in its menu. Select **Convert Citations and Bibliography > Convert to Plain Text**.)*

Copying or Moving your EndNote Library

- EndNote creates a file (with a `.enl` extension) and a folder (with a `.Data` extension) for your EndNote Library.

- When copying or moving your EndNote Library to a different location, copy or move both the `.enl` file and the `.Data` folder.

Emailing Your EndNote Library

1. Select **File > Compressed Library** from the EndNote menu and click on **Next** (Windows)/**OK** (Mac).
2. Name your library, choose where to save it, and click on **Save**.
3. Log-in to your email, write your message, and attach the compressed library to your email message.