Quick Links

Compatibility issue between Trend Internet Security 2008 and Vista SP2

Published: 1 Jun 2009

Users who have upgraded to or installed Windows Vista Service Pack 2 (SP2) will receive an error message when attempting to run Trend Micro Internet Security 2008. To resolve this issue and keep your machine protected against security threats, upgrade to Internet Security 2009 as soon as possible. We encourage all users of Internet Security 2008 to upgrade to the 2009 version as well.

Depending on your version of Windows, choose one of the following download links:

Trend Micro –Windows 32bit- Internet Security 2009

Trend Micro –Windows 64bit- Internet Security 2009

If you are not sure whether you need Windows 64-bit or 32-bit version, click the Windows Start menu, right-click My Computer and select Properties. If you don't see 64-bit explicitly stated in the General Information, you have a 32-bit version of Windows.

An interactive walkthrough is available to assist you in upgrading  from Internet Security 2008 to 2009.

Please note that the instructions above only apply to users who already have Internet Security 2008 installed. If you are installing Trend Micro Internet Security for the first time, visit the IT Knowledge Base for a comprehensive guide to installing the software.

Source Site: /it
Classified as: