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The form FGADCSR allows authorized users* to submit Foreign (other than Canadian or U.S.) currency 
deposits. 

 *Authorized User = An individual with Banner access to the Finance module. 

Deposits = Used to record revenue received from external parties, to record reimbursement of expenditures 
already paid for, and to record revenue for goods and services rendered to external parties on a McGill 
FOAPAL, regardless of its source and purpose (cash, cheques, bank transfers, credit/debit cards). 

 
           

When to process a Foreign (other than Canadian or U.S.) deposit document: 

Deposit documents are processed in the following instances: 

• To record revenues received from external parties for goods and/or services rendered (posted to 
revenue account codes starting with "5")  

• To record a reimbursement received for an expense already charged to a FOAPAL (posted to the 
same expenditure account code (starting with "7") charged in the original transaction).  

If your Unit has received donations, contact the Donation and Record Services Help Desk in University 
Advancement (email | 514-398-2787) to find out how to process the deposit.                

Units may process Foreign currency deposit documents for Cheque payments only. 

                                   

How to process a Foreign (other than Canadian or U.S.) currency deposit: 

Before you begin: 

1. Make sure the cheque details are accurate/complete:  

• Cheque date - dated within the last 6 months unless otherwise specified as not being stale-
dated 

• "Pay to the order of" clearly states McGill University or The Royal Institution for the   
Advancement of Learning   

• Amount is clearly marked  

• Cheque is signed  
2. Foreign collections less than $300 CAD or USD equivalent will not be accepted. The bank charges 

could be more than the face value of the cheque.    
3. Determine if taxes are applicable and the appropriate tax group and account code to use.  
4. Have the FOAPAL information on hand.   

Note: Transactions reflecting deposits in other currencies will be posted to the appropriate FOAPAL(s) in the 
Canadian dollar equivalent. 

mailto:records.alumni@mcgill.ca


HOW TO process a Foreign currency deposit (FGADCSR) 
 

Prepared by Finance System Support, Financial Services    Page 2 of 6 
  December 2021 

 

 Step-by-Step instructions:      

1. Login to Banner.  
2. Enter FGADCSR in the Go To field and hit Enter or select FGADCSR (Direct Cash Receipt Form from 

the Finance FastTrack Menu).  
3. Type NEXT in the Document Number field.  
4. Leave the Vendor field blank - this field is not to be used under any circumstances.  
5. Click on the Next Block icon or use Ctrl- Page Down if you prefer using the keyboard to continue to 

the Document Header.  
6. The Transaction Date will populate with today's date. Leave as is.  
7. TAB to the Document Total field and enter the absolute value of the deposit entry = sum of all 

sequences. For example, if the deposit document has only two sequences, where one of the 
sequences is for a sale of $400, and the other sequence is for a sale of $50, enter 450.  

Note: The face value of foreign receipts is always entered in the document total field.  

Entering the Document Text: 

8. Click the Options menu and select Document Text [FOATEXT].  
             

9. The deposit now has a unique Document Number (HXXXXXXX) which appears in the Code field. 
Write this Document Number on the back of the cheque. 
  

  
             

10. Click on the Next Block icon or use Ctrl- Page Down if you prefer using the keyboard to go to the Text 
lines.  

11. Enter the document text for this deposit - describe the purpose: 
Line 1: Name, unit, and contact number of the individual who is preparing the document. 
Line 2 (3, 4, etc): Explain why this deposit is being processed. It must include the following 
information:                        

• Payor - Enter the name of the individual/organization from whom the funds were received.  
• Sales Reference Number - Source documents concerning all receipts (taxable or exempt) are 

required to be kept for audit purposes. The sales reference number requires that the 
department can relate it back to the source document(s). Typical examples of documents 
that support receipt of funds include: contracts, cash register tapes, copies of receipts. It is 
the responsibility of departments to ensure that they maintain adequate records and retain 
these for seven years.  

• Purpose of Receipt - Indicate a descriptive purpose of the receipt (e.g., room rental, research grant 
instalment, etc.).  
 
Avoid using acronyms. 
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There is a maximum limit of 50-characters per line with no text-wrapping. 
Use the down-arrow key on your keyboard to move to the next text line or use your mouse to move 
the cursor.  
 

 
  

12. Click on the Save icon (diskette).  
 

 
 
  

13. Click on the Exit (black X) icon to return to the Document Header.  
14. A check box now appears in the Document text exists field.  

 

 

Entering the FOAPAL Sequences: 

15. Click on the Next Block icon or use Ctrl- Page Down if you prefer using the keyboard to go to the 
FOAPAL sequence block.  

16. Follow the steps below to enter sequences to record a revenue or a refund on a 5-Account code or to 
record a refund on an expense that was charged to a 7-Account code.  

NOTE: Each revenue record must be entered as separate FOAPAL sequence. 
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Record a Revenue on a 5-Account Code Record a Reimbursement on an Expense that 
was Charged to a 7-Account Code 

17. The cursor appears in the Sequence field. Do 
not type in a number. TAB to the next field - a 
sequence number will automatically populate 
the field. Leave as is.  

18. Enter the Tax Group code in the Tax Group 
field and TAB until the cursor is the Fund field. 
You must enter the appropriate McGill Sales 
Tax Code even if no taxes were paid on the 
original sale. NOTE: The Tax Group depends 
on the Account code that you will be entering. 
Revenue Account code titles start with the 
two letters indicating the combination of 
applicable taxes. TIP: When the GST & QST 
are exempted, the tax code is MCEE. Contact 
the Fund Administrator if still unsure of which 
Tax Group code to choose. 

19. Enter the Fund code in the Fund field and TAB 
- the Organization, Program, Activity, and 
Location codes will default in. NOTE: The 
Fund may not be an Endowment Fund i.e. a 
Fund that starts with "8xxxxx".             

20. Leave the Organization code as is and TAB to 
the next field.  

21. Enter the Account code that best represents 
the nature of the revenue i.e. "5XXXXX".  TIP: 
The first two letters appearing in the Account 
code title must also appear as the last two 
letters of the Tax Group code. 
  

If the Tax Group and Account code do not 
match, then change either the Tax Group 
code or the Revenue Account code.    

22. Leave the Program code as is and TAB to the 
next field.        

23. If different from 000000, enter the Activity 
code and TAB to the next field.  

17. The cursor appears in the Sequence field. 
Do not type in a number. TAB to the next 
field - a sequence number will 
automatically populate the field. Leave as 
is.  

18. Enter the Tax Group code in the Tax 
Group field and TAB until the cursor is the 
Fund field. You must enter the 
appropriate McGill Purchase Tax Code 
even if no taxes were paid on the original 
purchase. TIP: When the GST & QST are 
exempted, the tax code is MCXX.  
Contact the Fund Administrator if still 
unsure of which Tax Group code to 
choose. 

19. Enter the Fund code in the Fund field and 
TAB - the Organization, Program, 
Activity, and Location codes will default 
in. It must be the same Fund code that 
was charged in the original transaction.  

20. Leave the Organization code as is and 
TAB to the next field.  

21. Enter the Account code - it must be the 
same Account code that was charged in 
the original transaction i.e. "7XXXXX".  

22. Leave the Program code as is and TAB to 
the next field.  

23. If different from 000000, enter the 
Activity code and TAB to the next field. It 
must be the same Activity code that was 
charged in the original transaction.  

24. If different from 000000, enter the 
Location code and TAB until the cursor is 
in the Amount field. It must be the same 
Location code that was charged in the 
original transaction.  

25. Enter the Amount of the reimbursement 
and TAB to the next field.  

26. Select '+ Plus' from the D/C pull-down 
menu and TAB to the next field.  

27. Enter a short Description for this 
sequence - include a brief description of 
the reimbursement and TAB to the next 
field. 
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24. If different from 000000, enter the Location 
code and TAB until the cursor is in the 
Amount field.  

25. Enter the Amount of the revenue, and TAB to 
the next field.  

26. If recording a revenue, select '+ Plus' from the 
D/C pull-down menu and TAB until the cursor 
is in the Description field.  

27. Enter a short Description for this sequence - 
include a brief description of the revenue, and 
TAB to the next field. This description will 
appear on Financial Statements and when 
querying fund transactions in Banner and 
Minerva. There is a 30-character limit for this 
field. TIP: When Cheque is selected as the 
Deposit Type, begin the Description line with 
'#' to indicate the cheque number. 

    
28. The Description line is then automatically 

prefixed with the Deposit Type. Leave as is. 

  
29. Click the File menu and select Print. TIP: You 

must print the FOAPAL sequence record as 
you will be sending the cheque deposit to 
Financial Services for completion. Be sure to 
attach the printed FOAPAL sequence record 
to the cheque, and to write the deposit 
document number on the back of the 
cheque.  

30. OPTIONAL: Click on the Save icon (diskette). 
The sequence status field will display 

Postable.  
NOTE: If the status displays as Error, TAB 
through all the FOAPAL fields in the sequence 
screen and click on the Save icon again. The 
Status of the sequence should change from 
Error to Postable.  

31. Click on the Insert Record icon if you have 
additional revenue to enter. Follow Steps 16 
to 29 for each FOAPAL Sequence record.  

  
 

This description will appear on Financial 
Statements and when querying fund 
transactions in Banner and Minerva. 
There is a 30-character limit for this field. 
TIP: If you selected Cheque as the Deposit 
Type, then begin the Description line with 
'#' to indicate the cheque 
number.              

 
28. The Description line is then automatically 

prefixed with the Deposit Type. Leave as 
is. 

   
29. Click the File menu and select Print. TIP: 

You must print the FOAPAL sequence 
record as you will be sending the cheque 
deposit to Financial Services for 
completion. Be sure to attach the printed 
FOAPAL sequence record to the cheque, 
and to write the deposit document 
number on the back of the cheque.   

30. OPTIONAL: Click on the Save icon 
(diskette). The sequence status field will 
display Postable.  

 
NOTE: If the status displays as Error, TAB 
through all the FOAPAL fields in the 
sequence screen and click on the Save 
icon again. The Status of the sequence 
should change from Error to Postable.  

31. Click on the Insert Record icon or use the 
Down arrow key on your keyboard if you 
have additional reimbursements to enter. 
Follow Steps 16 to 29 for each FOAPAL 
Sequence record.  
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Completing the document: 

Once the revenue/refunds and/or reimbursements are entered: 

32. OPTIONAL: If you performed Step 30 above (saved the last sequence), and would like to see a listing 
of all entered sequences:  

o Click the Options menu and select Access Transaction Summary Information [FGIJSUM].  
o All entered sequences with their status (Error or Postable) along with the document number 

and document total will be displayed.  
o Once reviewed, click on the Exit icon (black X) to return to the form.  

33. Click the Options menu and select Access Completion or click on the Next Block icon or use Ctrl- 
Page Down if you prefer using the keyboard to go to the Completion block.  

34. Click on the In Process icon to save changes. Cheques in Foreign currencies must be deposited by 
Financial Services. Therefore, originating Units must always leave these deposit documents "In 
Process" and forward these cheques to Financial Services for special handling. Best practice is to 
deliver cheques within 48 hours of receipt to Unrestricted Accounting: 4th Floor, 3465 Durocher 
Street.  

 

 


