Quick Links

Internet Explorer

Internet Explorer prompts to install Java updates

Tue, 2014-09-02 11:36

Starting on September 9, 2014 Internet Explorer will begin prompting users to install the most recent version of Java when they attempt to access sites that use the Java plugin. This type of prompt is already present in Chrome and Firefox.

Category:
Source Site: /it