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What You Need to Know: Microsoft Office 2007  

 

About this 
course 

The "What You Need to Know: Microsoft Office 2007" workshop is designed to aid 
McGill academic and administrative staff, already using Microsoft Office programs, 
make a smooth transition from Office 2003 to Office 2007.  

 
The workshop is divided into four parts: Word, PowerPoint, Excel, and Outlook. Each 
part provides an overview of the basic navigation of the new interface, and touches on 
some of the new features of the Microsoft Office program it addresses.  

 
Participants will have the opportunity to explore the new interface, as well as practice 
some commonly preformed tasks in the new setting. Resources for additional help and 
detailed instruction will also be provided. 

 
The course pack has the following materials: 

 Word, PowerPoint, and Excel Handbook 

 Word, PowerPoint, Excel, and Outlook Quicksheets 

 
If any of these items are missing, please advise the Instructor or contact Shirley Knight 
at 398-4610.  

 

Conventions 
used in this 
document 

If you are using this document in an online format (i.e. acrobat pdf.) you will find that 
the document uses some colour to indicate additional functionality. Text in blue will 
link you to web pages or other documents, provided you are connected to the internet. 
Otherwise the links will not be active.  

If you are using this document in a printed format, most web references include the 
URL so you may manually access the links through your browser. 
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Word 2007: Introduction  

Overview of Word 2007  

Word 2007 serves the same purpose as previous versions of Word, in addition to a few functions that 

are designed to facilitate, and give a wider range of options in regards to formatting documents, sharing 

and reviewing documents, and using functions and elements across the other Microsoft Office products.  

Other thaƴ ǘƘŜ ŎƘŀƴƎŜŘ άƭƻƻƪέ ŀƴŘ ƴŀǾƛƎŀǘƛƻƴ ǎǘȅƭŜΣ ǳǎŜǊǎ ƘŀǾŜ ŀ ǿƛŘŜǊ ŎƘƻƛŎŜ ŦƻǊ ŎƻƭƻǊǎΣ themes, styles 

and templates that are more visually appealing and homogeneous, both within the same document, 

and/or across other Office programs like PowerPoint and Excel.  Office 2007 offers alternative document 

file formats and a variety of reviewing options that facilitate the process of sharing and editing 

documents. Many components such as tables, charts and art are reusable in many Office programs, 

keeping both the look of the objects inserted, and the ability to edit it. 
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Getting Reacquainted With the Basics  

Perhaps the most notable change in the Microsoft Office 2007 programs is the user interface. The File 

menu is now camouflaged and a new way of using keyboard shortcuts is introduced. A Ribbon replaces 

the traditional drop down menus users have gotten accustomed to. Once users become comfortable 

with these changes, navigating and performing daily tasks becomes more intuitive.  Note that most of 

the old shortcuts, and right clicking for commands still works, and can be used as well.  

Office Button  (Open, Save, Print, etc.) 

Found in the upper left corner the Office Button   replaces the File menu in Word, PowerPoint and 

Excel. By clicking on the button users will be presented with commands that they are accustomed to 

seeing under File, such as New, Open, Save and Print.  A few new items have been added to the menu, 

such as Publish, and Prepare.  

Figure 1.  Expanded Office Button. 1. Click to expand the Office Button. 2. Opens new document. 3. Opens file menu for 
existing documents. 4. Saves document in Word 2007 format. 5. Allows user to set print setting and print document. 

Expanded Office Button 
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Open 

New document  

1. Click Office Button > Click New , New Document dialogue box will appear. 
2. Select a template OR Click Blank Document from upper-left hand corner > Click Create. 

Existing document  

1. Click Office Button > Click Open , Open dialogue box will appear. 

2. Navigate for file and folder Select file> Click Open. 

Save 

Saving documents  

Click Office Button > Click Save . 

Save as  

1. Click Office Button > Click Save As , the Save As dialogue box opens (For quick 

Save As options hover over Save As, and a menu of options will be revealed). 

2. Choose location to save from Save in dropdown list > Type in file name in File name dropdown list> 
Select format from Save as type dropdown list.  

 

& 
To share document with Word 2003 users. Choose Word 97-2003 Document to save the 

document in *.doc format. 

N
o

te
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Figure 2.  Expanded Save As Menu. 1. Hover over to expand Save As option. 2. Saves document in Word 2007 format * .docx. 3. 
Saves document in Word 2007 format * .dotx.  4. Saves document in Word 97-2003 format * .doc. 5. Saves document in * .pdf 
format. 6. Allows user to choose different file formats to save document under.  

Print  

Print  

Click Office Button > Click Print .  

1. Make sure correct printer is selected; choose print options etc.> Click OK. 

Print preview  

1. Click Office Button > Hover over Print, and a menu of options will be revealed.  

Expanded Save As Menu 

 

& File Formats.  Microsoft Office 2007 has introduced new file formats. Four-letter indexes allow 

for smaller file sizes when saving files, and a larger capacity to recover corrupted files. 

* .docm=New format for Word documents containing macros. 

* .docx= New format for 2007Word documents, with no macros.  

N
o

te
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2. Click Print Preview a screen with the Print Preview 

tab will replace the current screen and groups of commands will appear. 

3. To close, in the Preview group, click red box Close Print Preview . 

Ribbon  

The tools, options and features of the previous versions of Word still exist; however, the way to access 

them has changed.  

Users can now browse through the different tabs by clicking on or scrolling to the desired tab. Each tab 

reveals groups of commands, and each command is represented by an Icon. Rolling over any command 

will reveal a tooltiǇ ŦǳǊǘƘŜǊ ŘŜǘŀƛƭƛƴƎ ǘƘŜ ǘƻƻƭǎΩ ǳǎŜΦ  

Figure 3.  Ribbon. 1. Tabs: Each contains different groups. 2. Groups: Each hold sets of commands. 3. Commands: Allow user to 
apply command in document 4. Dialogue Box Launcher: Reveals more detailed options for that group. 5. Contextual Tabs: 
Appear in accent colors only when items such as tables and pictures are selected in the document,  

!  To see where your old command used to be in Word 2003, go to Interactive: Word 2003 to Word 

2007 command reference guidehttp://office.microsoft.com/en-us/word/HA100744321033.aspx . 

T
ip

 

 

Tabs/Groups/Commands  

Each tab is composed of a series of groups, and each group, serves as a bracket for command buttons, 

represented by icons and labels.  The contents of tabs are NOT replicas of the menus found in previous 

versions of word. For example, the Insert tab now contains a Tables group, while perhaps in previous 

ǾŜǊǎƛƻƴǎ ά¢ŀōƭŜsέ ǿŀǎ a standalone menu item. 

 

 

Ribbon 

 

 

 

http://office.microsoft.com/en-us/word/HA100744321033.aspx
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Dialogue Box Launcher  

On the right of some groups a faint box with a downward arrow called a dialogue box launcher 

 can be clicked to reveal more detailed options for that group. 

Contextual Tabs  

¢ŀōǎ ŀǊŜ ά/ƻƴǘŜȄǘǳŀƭέΣ ƛƴ ƻǘƘŜǊ ǿƻǊŘǎΣ ŎŜǊǘŀƛƴ ǘŀōǎ ŀǊŜ ǇǊŜǎŜƴǘ ǿƘŜƴ ȅƻǳ ƘŀǾŜ ŀ ŎŜǊǘŀƛƴ ƛǘŜƳ ǎŜƭŜŎǘŜŘ ƛƴ 

your document, because they are specific to editing and modifying that Item (e.g. if you have a picture 

selected in your document, a Picture Tools  tab will appear, that allows you to format 

pictures). 

View Tabs 

Some functions open a new window replacing the current window and reveal their own tab (i.e. Office 

Button >Print > Print Preview). Most of the Document Views group under the View tab do this. 

 To return to the main window and Ribbon, user usually needs to click the red button  OR . 

Toolbar (Quick Access Toolbar)  

The Quick Access toolbar   is a narrow strip of customizable commands, which, 

by default sits to the right of the Office Button, and reveals icons for Save, Undo and Redo. This Quick 

Access Toolbar is fully customizable (See Customize Quick Access Toolbar).  

& Live Preview.  Users can now preview the changes to an inserted object or item, document 

before committing to a change. To preview themes, styles, and building blocks, colors, tables, 

etc. user hovers with the mouse over the formatting of their choice, and a preview of the 

changes will be revealed in the document. To commit to the formatting choice, the user clicks on 

the formatting choice in the menu.  

N
o

te
 

& 
Using the on your window, the entire document will close. 

N
o

te
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Formatting Commands  

Font /Font Size/  Text Color  

Font face  

1. Select text using mouse or keyboard. 

2. Click Home tab > In the Font group, click arrow next to Font Name . 

3. Click on font face name to commit to a change. 

!  
To Select All, click Home tab > In the Editing group, click Select > Click Select All. 

T
ip

 

 

 

Font size  

1. Select text using mouse or keyboard. 

2. Click Home tab > In the Font group, click arrow next to Font Size number  .  

3. Click on font size number to commit to a change. 

Text color 

1. Select text using mouse or keyboard. 

2. Click Home tab > In the Font group, click arrow next to Font Color  . 

3. Click on font color to commit to a change. 

!  Format Painter  can be used to copy formatting styles. Select brush from the Clipboard 

group> Click the brush on the formatting of your choice> Click on text you want formatting 

style applied to.  T
ip

 

 

Bold/Italics/Underline  

Bold  

1. Select text using mouse or keyboard. 

2. Click Home tab >In the Font group, click on Bold . 

& 
When the text in the document is selected, hovering over any formatting command will result in 

ŀ ǇǊŜǾƛŜǿ ƻŦ ǘƘŜ ŎƻƳƳŀƴŘΩǎ ŎƻƳǇƻƴŜƴǘ ƛƴ ǘƘŜ ōƻŘȅ ƻŦ ǘƘŜ ŘƻŎǳƳŜƴǘΦ  

N
o

te
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Italics  

1. Select text using mouse or keyboard. 

2. Click Home tab >In the Font group, click on Italic  . 

Underline  

1. Select text using mouse or keyboard . 

2.  Click Home tab >In the Font group, click on Underline , and the arrow for more underline 

options. 

!  Formatting Mini-Tool Bar  Right click in the document to expose a list of common commands.  

 

OR 

When you select text in your document, a toolbar with common formatting commands, such as 

bold, font type, font size, format painter, will come into focus. 

T
ip

 

 

Bulleted/Numbered List  

1. Select text using mouse or keyboard. 

2. Click Home tab > In the Paragraph group, click arrow next to Bullets or Numbering  > 

Hover over each bullet type, or number list style and a preview of the list will appear. 

3. Click on bullet type or number list style to commit to a change. 

Paragraph Spacing 

1. Select text using mouse or keyboard. 

2. Click Home tab > In the Paragraph group, click dialogue box launcher  and a dialogue box with 

options to edit your paragraph will appear> Make the necessary changes >Click OK.  

Copy/Paste 

1. Select text or object using mouse or keyboard to be copied. 

2. Click Home tab > In the Clipboard group, click Copy  > place the cursor where you want to copy 

> Click Paste . 
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: 1. Use the Office Button to Open an existing document (titled άOriginal Documentέ). 

2. Type in some extra text. 

3. Use the command in the Ribbon to edit the text(Bold/Italicize/Underline). 

4. Use the Formatting Toolbar to edit text (Font Face/Size/Color). 

5. Select a section of text and create a bulleted or numbered list. 

6. Select a section of text and use the Dialogue Box Launcher to change the paragraph 

spacing.  

7. Undo last change by using the Undo command from the mini-tool bar. 

8. Select a clipart from the document and copy and paste it to another section. 

9. Save the document as άaȅ aƻŘƛŦƛŎŀǘƛƻƴǎέΦ 

10. Save document as Word 97-2003. 

11. Print Preview the document and close the print preview. 

E
xe

rc
is

e 

  

& When you copy and paste, you actually copy to a clipboard that can be accessed in other Office 

programs. To see/use and manipulate items copied to the clipboard, click dialogue box launcher

 and a task pane with all the recently copied items will appear to the left of the document. 

N
o

te
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Beyond the Basics 

Illustrations  

In the Insert tab, the Illustrations group can be found. This group is made up of commands to insert 

Pictures, Clip Art, Shapes, Smart Art and Charts.   

Tables 

Insert table  

1. Click Insert tab > In the Tables group, click on Table , a grid will appear. 

2. Drag the mouse over the grid to select number of columns or rows (a live preview of the table is 

displayed in your document simultaneously).  

OR 

 Select  action of choice Insert Table ,Draw Table, Excel Spread sheet or Quick table. 

Format tables  

1. Click on table you want to format in document. Table Tools contextual tab will 

appear in the Ribbon, as well as two sub-tabs, Design tab and Layout tab.   

2. Make formatting changes of your choice. Some formatting choices, such as table styles, allow users 

to preview changes in the document. Pre-formatted Table styles will be found under the Design 

Tab.  

Delete table, row, column, and cell  

1. Click on table you want to delete in document. Table Tools contextual tab will 

appear in the Ribbon, as well as two sub-tabs, Design tab and Layout tab.  Click on Layout Tab. 

2. To delete rows, columns and cells: 

a. Highlight the cell area you would like to delete. 

b. Click Delete, in Rows & Columns group. A drop down menu will appear and select one of 

the options. 

3. To delete a table. 

a. Highlight the entire table or one row.  

b. Click Delete, in Rows & Columns group. A drop down menu will appear and select Delete 

Table. 
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Charts 

When user inserts a chart in word 2007, an excel sheet will open up, and chart data is stored in the Excel 

worksheet.  

Insert chart 

1. Click Insert tab > In the Illustrations group, click Chart  (or click on the chart icon in the 

document).  

2. Insert Chart dialogue box appears. Select a chart > Click OK, Excel 2007 opens in a separate window. 

3. Type and replace data in worksheet. Chart is modified simultaneously > Close worksheet. 

Figure 4.  Insert Chart. 1. Insert Chart dialogue box allows user to select chart type to insert in document. 2. Excel spread sheet 
allowing user to modify data in chart. 3. Chart displays in the document, and reflects the changes made in the Excel sheet.   

& If you want to delete a row, do not highlight the entire row, it will delete the entire table when 

you choose Delete Rows or Delete Columns, in the Delete command under Rows & Columns 

group.  Instead, put your cursor on the cell and click Delete, in Rows & Columns group and 

choose Delete Rows. N
o

te
 

& The other option is to copy a chart from Excel, usually this embeds static data. You can link the 

chart to the workbook, and user can specify that the workbook gets checked for changes when 

chart is opened.  

N
o

te
 

Insert Chart 

In Word  

 

 

In Excel 

 

In Word  
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Format chart  

1. Click on chart you want to format in document (can select particular chart elements by clicking on 

them) >Chart Tools contextual tab  will appear in the Ribbon. 

2. Make formatting change of your choice. Some formatting choices, such as table styles, allow users 

to preview changes in the document.  Design tab, Layout tab and Format tab will appear under 

Chart Tools.  Pre-formatted Chart Styles will be found under the Design tab. 

SmartArt  Diagrams  

Graphical lists, process diagrams, Venn diagrams, and organizational charts are a few of the SmartArt 

chart types users can add to their documents. This tool allows users to represent Processes, Hierarchies, 

Cycles and relationships visually.  

Insert Smart Art  

1. Click Insert tab> In the Illustrations group, click Smart Art , a dialogue box will appear. 

2.  Click on the graphic that best displays you data > Click OK, graphic will be inserted in your 

document >Click in the shape > Add text in [TEXT] field. 

Figure 5. Insert SmartArt 1. Insert SmartArt dialogue box allows user to create a SmartArt diagram in document. 2. SmartArt 
displays in the document and allows user to add text and make further modifications from contextual tab. 

Format Smart Art  

1. Click on the SmartArt graphic you want to format in document > SmartArt Tools contextual tab 

 will appear in the Ribbon >Design tab and Format tab will appear under SmartArt 

tools. 

2. Click Design tab > In the Smart Art Styles group, click on Change Colors, and/or choose style for 

your graphic, rollover the graphics for a preview, and click to commit to a change. 

 

 

 

 

Insert SmartArt 
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Building Blocks  

One of the big changes in Word 2007 is the ability to format documents, with a wider range of 

formatting options, and using pre-built Building Blocks. Building Blocks are predesigned, preformatted 

elements that can be used in a document. Building Blocks include cover pages, headers, footers, tables 

of contents. 

Themes and Quick Styles 

Themes 

Themes allow users to format a document. The theme is made up of a set of formatting choices like 

colors, theme fonts, and theme effects (like line and fill effects). When users apply a theme it affects the 

style applied to the document.  

1. Click Page Layout tab > In the Themes group, click Themes , a set of themes will appear. 

2. Select Theme of your choice. 

3. Hover over other themes for a live preview after initial theme item has been applied> Click on item 

to commit to another choice. 

 

Theme Colors: Click Page Layout tab > In the Themes group, click .  

Theme Fonts:  Click Page Layout tab > In the Themes group, click . 

Theme Effects: Click Page Layout tab > In the Themes group, click  . 

Quick Styles 

Quick Styles are formatting attributes like font, font size and indentations. Applying a style will dictate 

formatting instructions for these elements in a document. Styles are set for Heading levels, Body text, 

Titles and Quotes. Note that users must choose style sets from the gallery for changes to apply (i.e. 

Heading 1, Normal, etc.)  

& 
You may change the look and structure of a Smart Art graphic by clicking on its components to 

modify, add and remove shapes and structure.  

N
o

te
 



 

 

19 
 

1. To use the style from a theme click the Home tab > In the Styles group, click Change Styles , 

Style Sets, Colors and Fonts will appear. 

2. Hover over Style Sets , a list of style sets and other styles set options will 

appear. 

3. Hover over other styles for a live preview after style set has been applied> click on item to commit 

to another choice. 

 

!  To use the style from a theme click the Home tab > Go to the Styles group > Click Change Styles 

> Click Style Set > Click Reset Quick Styles from Template  

T
ip

 

 

Headers and Footers  

1. Click Insert tab > In the Header & Footer group, click on Header , Footer , or Page 

Number ; a display of preformatted Building Blocks will appear. 

2.  Select the Header, Footer, or Page Number of your choice.  

Cover Pages 

1. Click Insert tab > In the Pages group, click Cover Page , a display of preformatted 

Building Blocks will appear 

2.  Select Cover Page of your choice. 

 

 

 

 

& 
Any changes to Themes or Styles in a document will be reflected in inserted Headers and Footer. 

N
o

te
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: 1. Insert a table in your document using the drop down grid. 

2. Use contextual tab commands in the Ribbon to format table.  

3.  Insert a chart in your document, edit the data in the excel sheet. 

4. Use contextual tab commands in the Ribbon to format chart.  

5. Insert a SmartArt in your document. 

6. Use contextual tab commands in the ribbon to format SmartArt and format it, then 

manipulate its components in your document.  

7. Insert a header or footer. 

8. Apply a Theme to your document 

9. Apply a Quick Style to your document. 

E
xe

rc
is

e 

Spelling and Translation  

Contextual Spelling  

Word 2007 has added a new feature to the dictionary; it is now set up to recognize contextual spelling 

errors. A blue line shows up under misused words, and word not in context.  

Figure 6.  Contextual Spelling Errors 1. Blue wavy line is used to identify words misspelled in context it is used.  2. Right clicking 
allows user to see alternate spellings as well as other options. 

& 
Any changes to Themes or Styles in a document will be reflected in inserted Cover pages. 

N
o

te
 

Contextual Spelling Errors 
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To run the Spelling and Grammar checker click Review tab > In the Proofing group, click Spelling and 

Grammar  . To change how word corrects and formats your text click the Microsoft Office Button

 > Click Word Options, at the bottom of the window > Click Proofing > Make the necessary 

changes> Click OK. 

Translation Tools  

Users can translate words, phrases (bilingual dictionaries) or entire documents (Web-based machine or 

service) in Word 2007. 

Choose language  

1. Click on Review tab > In the Proofing group, click Set Language , a Language 

dialogue box will appear. 

2. Choose language > Click OK, (Click OK to install bilingual dictionaries for 1st time users). 

To Translate Steps 

Word 
 

 Press Alt > Click word 
OR 

 Highlight the word using the mouse > Click Review tab > In the Proofing 
group, click Translate. 

Result will be in the Research task pane under Translation to the right of your 
Document 

Phrase  Select phrase by highlighting it using mouse > press Alt > Click Selection.  
Result will be in the Research task pane under Translation to the right of your 
Document. 

Whole document Click on Review tab > In the Proofing group, click arrow next to Research icon > 
Research task pane to the right of your document will appear. Go to Translation 

>Go to Translate the Whole Document > Click  and a translation of your 
document will appear in a Web Browser. 

& 
Use Contextual Spelling checkbox is unchecked by default if your system is running on less than 

1 GB of RAM. 

N
o

te
 

& 
Translations are automated, usually a verbatim translation of documents.  For more accurate 

translation, users need to send document to a translation service. 

N
o

te
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Translation Screen Tip  

1. Click Review tab > In the Proofing group, click Translation Screen Tip , a drop 

down menu will appear.  

2. Choose language > Hover over word you want to see translation of in the document, and a screen 

tip with the translation will appear.  

Arranging  Documents  

Word 2007 gives users more flexibility and options when viewing and reviewing documents. This allows 

users to compare and edit the same or multiple documents at the same time.   

View documents Side by Side  

1. Open files to be viewed, Click Office Button  >Click Open >browse for file> Click Open. 

2. Click View tab > In the Window group, click View Side by Side  . 

 Click Synchronize Scrolling to scroll both documents simultaneously. 

 Click Arrange All  to have windows arranged to fit screen.  Select Vertical to have 
windows arranged side by side to fit screen. 
 

& 
The language being translated to must be different from the one set in the document.   

N
o

te
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Figure 7.  Side by Side Widows. 1. First document displays in a window 2. Second document displays in another window, 
allowing user to make comparisons in two different documents or the same document. Data can be transferred from one 
window to the other. 

!  To open same document in another window, open one document >Click View tab > In the 

Window group, click New Window. You are looking at a mirror image of the same document. 

Changes in one window result in changes in the second window, and changes are saved to the 

same document). 

T
ip

 

 

Compare revisions  

Users can compare several copies of a document that have been changed, and display only the changes. 

The documents themselves are NOT being changed, and comparison will display in a THIRD Document.  

1. Click Review tab > In the Compare group, click Compare > Choose Compare (Compares two 

versions of a document). 

2. Browse for Original Document and Revised Document. (Click More to detail what attributes you 

would like to compare). 

3. Click OK (If one document has tracked changes, you will be given the option to accept them either 

under the Changes group or before closing the document). 

Side by Side Windows 
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Figure 8.  Compare Revisions. 1. Displays a summary of differences between two documents 2. Original document. 3. Revised 
document. 4. Combined document.  

Combine Revisions  

Users can combine several copies of a document that have been changed and reviewed by several 

reviewers.   

1. Click Review tab > In the Compare group; click Compare  > Choose Combine (Combine 

revisions from multiple authors into one document). 

2. In the Compare Documents dialogue box, browse for Original Document and Revised Document. 

 Click More to detail what attributes you would like to compare. 

 Choose which document reflects the changes under Show Changes In (i.e. Click Original 

Document) >Click OK. 

Tracking and Comments  

Displaying changes  

Changes to a document can be displayed in different ways. By default Word 2007 displays Final Showing 

Markups. For other options: 

Compare Revisions 
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1. Click Review tab > In the Tracking group, click arrow next to Final Showing Markup

 .  

2. Choose Final, Original Showing Markup or Original. 

Revisions inline or in balloons  

1. Click Review tab > In the Tracking group > Click arrow under Balloons  .  

2. Choose Show Revisions in Balloons, Show Revisions inline or Show only Comments and Formatting 

in Balloons. 

 

Display for Review Description 

Final Showing Markup Final document with all tracked changes and comments showing. This is 
the default view for all documents opened in Word. 

Final Displays the document with all changes incorporated into the text and 
without tracked changes showing. However, any tracked changes or 
comments that have not been accepted, rejected, or deleted, remain in 
the document. 

Original Showing Markup Displays the original text with tracked changes and comments. 

Original Displays the original document without tracked changes and comments 
showing. However, any tracked changes or comments in the document 
that have not been accepted, rejected, or deleted, remain in the 
document. 

 

Review Tracked Changes and Comments  

Insertions, deletions, formatting, and comments can be tracked for review in a document. Tracked 

changes and comments can be rejected or accepted.  

Summary of tracked changes  

1. Click Review tab > In the Tracking group; click Reviewing Pane  > Choose Review 

Pane Vertical or Review Pane Horizontal. 

2. In the Changes group, click Next or Previous to toggle between changes > Click Accept or Reject to 

accept or reject a change. 
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Citations and References 

References can be built, identified, reformatted and managed for documents in Word 2007. 

Bibliographies and references inserted in the document can then be formatted according to style guides, 

such as MLA and APA. 

Creating New Citation  

1. Click on References tab > In the Citations & Bibliography group, click arrow next to Style 

 > Choose Style of citation (i.e. MLA /APA etc.) > Click the end of sentence 

where you want to insert citation.  

2. Click on Reference tab > In the Citations & Bibliography group, click Insert Citation  > You 

can Add a New Source, Add a New Place Holder or Search Libraries. 

Add a new source 

1. Click on References tab > In the Citations & Bibliography group, click Insert Citation  .  

2. Click Add a New Source, Create Source dialogue box will appear.  

3. Choose Type of Source form from down menu > Fill in required fields (for extra information click 

Show All Bibliography Fields) > Click OK. 

Creating a Bibliography  

1. Click place in document where you want to insert a bibliography > Click on References tab> In the 

Citations & Bibliography group, click Bibliography , a sample of bibliography 

formats will appear (depending on the style specified in the style box). 

2. Choose and click bibliography format you wish to insert. A bibliography using the style user has 

chosen, and citation used in the document will be inserted. 

 

 

 

& 
All changes that are neither accepted nor rejected remain visible after the document is saved.  
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Mail Merge  

To create a set of documents like a set of letters, or labels with unique content from a data source (i.e.  

mailing list) you can use the Mailing Wizard. 

1. Click on Mailings tab > In the Start Mail Merge group, click Start Mail Merge  > click Step 

By Step Mailing Wizard. 

2. Follow the steps in the Wizard. 

Equation Builder  

An equation builder is an added feature in Word 2007. Users can insert live, editable equations that 

have several formatting options, in line with their text.  

1. Click on Insert tab > In the Symbols group, click arrow next to Equations , a list of 

built-in equations will appear. 

2. Choose a built-in equation or click Insert Equation and create your own. 

: 1. Select a word or phrase and translate it to French using the translation tool. 

2. Compare document ǘƛǘƭŜ άhǊƛƎƛƴŀƭέ ǘƻ ŘƻŎǳƳŜƴǘ ǘƛǘƭŜŘ άaȅ aƻŘƛŦƛŎŀǘƛƻƴǎέΦ 

3. Combine the revisions made to the document. 
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& 
User needs to update bibliography when changes have been made to document citations, or 

when citations have been added or removed from document. 
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Customizing Word  

Word Options  

If you are used to customizing your options in Word, the Office button is where you need to look. This 

feature replaces Tools | Options from previous versions of Office.  

1. Click the Office Button  > Click Word Options under the list of Recent Documents, Word 

Options dialogue box will appear. 

2. Choose area you would like to customize by clicking on the titles in the left hand menu >Make the 

necessary modifications > Click OK. 

Customizing the Toolbar ( Quick Access Toolbar)  

There are several methods of customizing the Quick Access Toolbar: 

Method 1: Click on the small black arrow to the right of the bar > Check  tools you want revealed,  and 

uncheck tools you want to hide > Click More Commands for more commands. 

Method 2: Right click on any group or command in the ribbon that you wish to add to the Quick access 

toolbar> Click Add to Quick Access Tool Bar. 

Method 3: Either right click anywhere on the Ribbon and choose Customize Quick Access Tool Bar, or 

click the Office Button > Click Word Options > Click the Customize tab, you may select where you want 

to Choose your Commands From using the drop down list > Select the command or tool you want to 

add >Click Add. 

Move Quick Access toolbar  

You may place the Quick Access tool Bar under the ribbon: 

Click on the small black arrow to the right of the Quick Access toolbar  > Click Show Below the 

Ribbon. 

Side Bar 

The right side bar contains:  

 Ruler - Click to reveal and Hide.  

 Button to Browse-by-Object - Click to select object you would like to browse your document by. 
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Bottom/ Status Bar  

The status bar contains:  

 Zoom Slider  - slide the knob towards the + or ς sign to zoom in or out 

of the document (you can also click View > Click Zoom from the ribbon) 

 Print Layout, Full Screen Reading, Web Layout, Outline, and Draft  . 

 The Language Setting  . 

 Word Count  - Displays count for a selected body of text. Click on Word Count for 

Word Count Box, users have the option of including and excluding footnotes, endnotes etc. from the 

word count.  

Right click on Status Bar to customize it.  

Figure 9.  Customizing Word 2007. 1. Word Options can be found under the Office Button. 2. Quick Access Tool Bar may be 
right clicked for more options, including relocating it to display under the Ribbon. 3. Ruler can be hidden or revealed by clicking 
here.  4. Right click Status Bar to customize its options. Commands include Zoom, Print Layout, Full Screen Reading, Web 
Layout, Outline, and Draft Displays and Word Count. 

 

Customizing Word 2007 
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Shortcuts  

If user is accustomed to using keyboard shortcuts in previous versions of Word, there is no need to learn 

a new set of shortcuts, as the old shortcuts still work. However, Microsoft Office 2007 has a new 

approach. Users can see the shortcuts and follow a path of letters and numbers, without having to hold 

down multiple keys simultaneously.  

Press Alt, numbers and letters are revealed on the Ribbon tabs > Type letter corresponding to the tab 

to be exposed > Type letter or letters for specific action. 

Figure 10. Shortcuts on Ribbon. 1. Press Alt followed by number representing shortcut in the Quick Access Toolbar . 2. Press Alt 
followed by letter representing tab, followed by  letter or letters displayed for each command in the Ribbon. 

 

: 1. Customize the Quick Access Toolbar by adding commands using the method of your choice. 

2. Reveal and hide the ruler. 

3. Use the zoom in and out slider to magnify the text. 

4. Use the Alt keyboard shortcut to close save and close your document. 
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Shortcuts on Ribbon 
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Essential Resources 

Help 

1. To access the Word Help menu, click on the blue question mark   on the top right corner, and 

Word Help dialogue box will appear. 

2. Type in the Key words you want to search > Click arrow next to the text field   to 

specify where you want to search for help (i.e. Content from office online, All Word Help etc.) > 

Click Search. 

Figure 11.  The Word Help Menu. 1. Search for help in different areas after typing in your key words. 2. Different symbols allow 
the user to see the nature of help topics retrieved for keywords searched. 

!  To keep the Word Help dialogue box on top of other windows while you work click, to look 

like . T
ip

 

Links to Resources  

 Overview: 

http://office.microsoft.com/training/training.aspx?AssetID=RC100664431033 

 Interactive: Word 2003 to Word 2007 command reference guide: 

http://office.microsoft.com/en-us/word/HA100744321033.aspx  

The Word Help Menu 

 

http://office.microsoft.com/training/training.aspx?AssetID=RC100664431033
http://office.microsoft.com/en-us/word/HA100744321033.aspx
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 PowerPoint 2007: Introduction  

Overview of Power Point 2007  

PowerPoint 2007 serves the same purpose as previous versions of PowerPoint, in addition to a few 

functions that are designed to facilitate, and give a wider range of options in regards to formatting 

presentations, sharing and reviewing presentations, and using functions and elements across the other 

Microsoft Office products.  

hǘƘŜǊ ǘƘŀƴ ǘƘŜ ŎƘŀƴƎŜŘ άƭƻƻƪέ ŀƴŘ ƴŀǾƛƎŀǘƛƻƴ ǎǘȅƭŜΣ ǳǎŜǊǎ ƘŀǾŜ ŀ ǿƛŘŜǊ ŎƘƻƛŎŜ ŦƻǊ ŎƻƭƻǊǎΣ ǘƘŜƳŜǎΣ ǎǘȅƭŜǎ 

and templates that are more visually appealing and homogeneous, both within the same presentation, 

and/or across other Office programs like Word and Excel.  Office 2007 offers alternative document file 

formats and a variety of reviewing options that facilitate the process of sharing and editing 

presentations and slides. Many components such as tables, charts and art are reusable in many Office 

programs, keeping both the look of the objects inserted, and the ability to edit it. 
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Getting Reacquainted With the Basics  

Perhaps the most notable change in the Microsoft Office 2007 programs is the user interface. The File 

menu is now camouflaged and a new way of using keyboard shortcuts is introduced. A Ribbon replaces 

the traditional drop down menus users have gotten accustomed to. Once users become comfortable 

with these changes, navigating and performing daily tasks becomes more intuitive.  Note that most of 

the old shortcuts, and right clicking for commands still works, and can be used as well.  

Office Button (Open, Save, Print, etc.)  

Found in the upper left corner the Office Button   replaces the File menu in Word, PowerPoint and 

Excel. By clicking on the button users will be presented with commands that they are accustomed to 

seeing under File, such as New, Open, Save and Print.  A few new items have been added to the menu, 

such as Publish, and Prepare.  

Figure 12.  Expanded Office Button. 1. Click to expand the Office Button. 2. Opens new presentation. 3. Opens file menu for 
existing presentations. 4. Saves presentation in PowerPoint 2007 format. 5. Allows user to set print setting and print 
presentation. 

Expanded Office Button 
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Open 

New presentation  

1. Click Office Button > Click New , New Presentation dialogue box will appear. 
2. Select a template OR Click Blank Presentation from upper-left hand corner > Click Create. 

Existing presentation  

1. Click Office Button > Click Open , Open dialogue box will appear. 

2. Navigate for file and folder Select file> Click Open. 

Save 

Saving Presentation 

Click Office Button > Click Save . 

Save as  

1. Click Office Button > Click Save As , the Save As dialogue box opens (For quick 

Save As options hover over Save As, and a menu of options will be revealed). 

2. Choose location to save from Save in dropdown list > Type in file name in File name dropdown list> 
Select format from Save as type dropdown list.  

 

& 
To share a presentation with PowerPoint 2003 users. Choose PowerPoint97-2003 presentation 

to save the presentation in *.ppt format. 

N
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Figure 13.  Expanded Save As Menu. 1. Hover over to expand Save As option. 2. Saves presentation in PowerPoint 2007 format 
* .pptx. 3. Saves presentation in PowerPoint 2007 format *.potx.  4. Saves presentation in PowerPoint 97-2003 format *.ppt. 5. 
Saves presentation in * .pdf format. 6. Allows user to choose different file formats to save presentation under.  

Print  

Print  

Click Office Button > Click Print .  

1. Make sure correct printer is selected; choose print options etc. > Click OK. 

Print preview  

1. Click Office Button > Hover over Print, and a menu of options will be revealed.  

Expanded Save As Menu 

 

& File Formats.  Microsoft Office 2007 has introduced new file formats. Four-letter indexes allow 

for smaller file sizes when saving files, and a larger capacity to recover corrupted files. 

*.pptm=New format for PowerPoint presentations containing macros. 

*.pptx= New format for 2007PowerPoint presentations, with no macros.  
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2. Click Print Preview a screen with the Print Preview 

tab will replace the current screen and groups of commands will appear. 

3. To close, in the Preview group, click red box Close Print Preview . 

Ribbon  

The tools, options and features of the previous versions of PowerPoint still exist; however, the way to 

access them has changed.  

Users can now browse through the different tabs by clicking on or scrolling to the desired tab. Each tab 

reveals groups of commands, and each command is represented by an Icon. Rolling over any command 

ǿƛƭƭ ǊŜǾŜŀƭ ŀ ǘƻƻƭǘƛǇ ŦǳǊǘƘŜǊ ŘŜǘŀƛƭƛƴƎ ǘƘŜ ǘƻƻƭǎΩ ǳǎŜΦ  

Figure 14.  Ribbon. 1. Tabs: Each contains different groups. 2. Groups: Each hold sets of commands. 3. Commands: Allow user 
to apply command in presentation. 4. Dialogue Box Launcher: Reveals more detailed options for that group. 5. Contextual 
Tabs: Appear in accent colors only when items such as (tables and pictures) are selected in the presentation.  

!  To see where your old command used to be in PowerPoint 2003, go to Interactive: PowerPoint 

2003 to PowerPoint 2007 command reference guide http://office.microsoft.com/en-

us/powerpoint/HA101490761033.aspx . T
ip

 

 

Tabs/Groups/Commands  

Each tab is composed of a series of groups, and each group, serves as a bracket for command buttons, 

represented by icons and labels.  The contents of tabs are NOT replicas of the menus found in previous 

versions of PowerPoint. Tabs such as Animations and Slide Show replace the Tools menu Item. 

 

 

 

Ribbon 

 

 

 

http://office.microsoft.com/en-us/powerpoint/HA101490761033.aspx
http://office.microsoft.com/en-us/powerpoint/HA101490761033.aspx
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Dialogue Box Launcher  

On the right of some groups a faint box with a downward arrow, called a dialogue box launcher 

 can be clicked to reveal more detailed options for that group. 

Contextual Tabs  

¢ŀōǎ ŀǊŜ ά/ƻƴǘŜȄǘǳŀƭέΣ ƛƴ ƻǘƘŜǊ ǿƻǊŘǎΣ ŎŜǊǘŀƛƴ ǘŀōǎ ŀǊŜ ǇǊŜǎŜƴǘ ǿƘŜƴ ȅƻǳ ƘŀǾŜ ŀ Ŏertain item selected in 

your presentation, because they are specific to editing and modifying that Item (e.g. if you have a 

picture selected in your presentation, a Picture Tools  tab will appear, that allows you to 

format pictures). 

View Tabs 

Some functions open a new window replacing the current window and reveal their own tab (i.e. Office 

Button >Print > Print Preview). Most of the Presentation Views group, under the View tab do this. 

 To return to the main window and Ribbon, user usually needs to click the red button  OR . 

Toolbar (Quick Access Toolbar)  

The Quick Access toolbar   is a narrow strip of customizable commands, which, 

by default sits to the right of the Office Button, and reveals icons for Save, Undo and Redo. This Quick 

Access Toolbar is fully customizable (See Customize Quick Access Toolbar).  

& Live Preview.  Users can now preview the changes to an inserted object or item, presentation 

before committing to a change. To preview themes, styles, and building blocks, colors, tables, 

etc. user hovers with the mouse over the formatting of their choice, and a preview of the 

changes will be revealed in the presentation. To commit to the formatting choice, the user clicks 

on the formatting choice in the menu.  

N
o

te
 

& 
Using the on your window, the entire presentation will close. 
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Formatting Commands  

New slide 

1. Click Home tab > In the Slides Group, click New Slide >   to insert a slide OR 

2. Click on arrow next to New Slide and select the slide with the layout that you feel most suitable for 

your material.   

Change a slide layout 

1. Select the slide you want to apply a layout style to  

2. Click Home tab > In the  Slides Group, click on Layout  and  select the slide with the 

layout that is most suitable for material.   

Font /Font Size/ Text Color  

Font face  

1. Select text using mouse or keyboard. 

2. Click Home tab > In the Font group, click arrow next to Font Name . 

3. Click on font face name to commit to a change. 

!  
To Select All, click Home tab > In the Editing group, click Select > Click Select All. 

T
ip

 

 

Font size  

1. Select text using mouse or keyboard. 

2. Click Home tab > In the Font group, click arrow next to Font Size number  .  

3. Click on font size number to commit to a change. 

Text color 

1. Select text using mouse or keyboard. 

2. Click Home tab > In the Font group, click arrow next to Font Color  . 

3. Click on font color to commit to a change. 

& 
When the text in the presentation is selected, hovering over any formatting command will result 

ƛƴ ŀ ǇǊŜǾƛŜǿ ƻŦ ǘƘŜ ŎƻƳƳŀƴŘΩǎ ŎƻƳǇƻƴŜƴǘ ƛƴ ǘƘŜ ōƻŘȅ ƻŦ ǘƘŜ ǇǊŜǎŜƴǘŀǘƛƻƴΦ  
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!  Format Painter  can be used to copy formatting styles. Select brush from the Clipboard 

group> Click the brush on the formatting your of choice> Click on text you want formatting 

style applied to.  T
ip

 

Bold/Italics/Underline  

Bold  

1. Select text using mouse or keyboard. 

2. Click Home tab >In the Font group, click on Bold . 

Italics  

1. Select text using mouse or keyboard. 

2. Click Home tab >In the Font group, click on Italic  . 

Underline  

1. Select text using mouse or keyboard. 

2.  Click Home tab >In the Font group, click on Underline , and the arrow for more underline 

options. 

!  Formatting Mini-Tool Bar  Right click in the presentation to expose a list of common commands.  

 

OR 

When you select text in your presentation, a toolbar with common formatting commands, such 

as bold, font type, font size, format painter, will come into focus. 

T
ip

 

Bulleted/Numbered List  

1. Select text using mouse or keyboard.. 

2. Click Home tab > In the Paragraph group, click arrow next to Bullets or Numbering  > 

Hover over each bullet type, or number list style and a preview of the list will appear. 

3. Click on bullet type or number list style to commit to a change. 

Paragraph Spacing 

1. Select text using mouse or keyboard. 

2. Click Home tab > In the Paragraph group, click dialogue box launcher  and a dialogue box with 

options to edit your paragraph will appear> Make the necessary changes >Click OK.  
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Copy/Paste 

1. Select text or object using mouse or keyboard to be copied. 

2. Click Home tab > In the Clipboard group, click Copy  > place the cursor where you want to copy 

> Click Paste . 

 

 

: 1. Use the Office Button to Open an existing Presentation όǘƛǘƭŜŘ άhǊƛƎƛƴŀƭ tǊŜǎŜƴǘŀǘƛƻƴέύΦ 

2. Use the command in the ribbon to insert a new slide. 

3. Type in some extra text. 

4. Use the command in the Ribbon to edit the text(Bold/Italicize/Underline). 

5. Use the Formatting Toolbar to edit text (Font Face/Size/Color). 

6. Select a section of text and create a bulleted or numbered list. 

7. Select a section of text and use the Dialogue Box Launcher to change the paragraph 

spacing.  

8. Undo last change by using the Undo command from the mini-tool bar. 

9. Select a clipart from the presentation and copy and paste it to another slide. 

10. Save the presentation as άaȅ tǊŜǎŜƴǘŀǘƛƻƴ aƻŘƛŦƛŎŀǘƛƻƴǎέΦ 

11. Save presentation as PowerPoint 97-2003. 

12. Print Preview the presentation and close the print preview. 
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& When you copy and paste, you actually copy to a clipboard that can be accessed in other Office 

programs. To see/use and manipulate items copied to the clipboard, click dialogue box launcher

 and a task pane with all the recently copied items will appear to the left of the presentation. 
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Beyond the Basics 

Illustrations  

In the Insert tab, the Illustrations group can be found. This group is made up of commands to insert 

Pictures, Clip Art, Shapes, Smart Art and Charts.   

Tables 

Insert table  

1. Click Insert tab > In the Tables group, click on Table , a grid will appear. 

2. Drag the mouse over the grid to select number of columns or rows (a live preview of the table is 

displayed in your presentation simultaneously).  

OR 

 Select  action of choice Insert Table ,Draw Table, Excel Spread sheet or Quick table. 

 

Format tables  

1. Click on table you want to format in presentation >Table Tools contextual tab 

will appear in the Ribbon, as well as two sub-tabs, Design tab and Layout tab..   

2. Make formatting changes of your choice. Some formatting choices, such as table styles, allow users 

to preview changes in the presentation. Pre-formatted Table styles will be found under the Design 

Tab.  

Charts 

When user inserts a chart in PowerPoint 2007, an Excel sheet will open up, and chart data is stored in 

the Excel worksheet.  

& The other option is to copy a chart from Excel, usually this embeds static data. You can link the 

chart to the workbook, and user can specify that the workbook gets checked for changes when 

chart is opened.  
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Insert chart 

1. Click Insert tab > In the Illustrations group, click Chart  (or click on the chart icon in the slide 

).  

2. Insert Chart dialogue box appears. Select a chart > Click OK, Excel 2007 opens in a separate window. 

3. Type and replace data in worksheet. Chart is modified simultaneously > Close worksheet. 

Figure 15.  Insert Chart. 1. Insert Chart dialogue box allows user to select chart type to insert in presentation. 2. Excel spread 
sheet allowing user to modify data in chart. 3. Chart displays in the presentation, and reflects the changes made in the Excel 
sheet.   

Format chart  

1. Click on chart you want to format in presentation (can select particular chart elements by clicking on 

them) >Chart Tools contextual tab  will appear in the Ribbon. 

2. Make formatting change of your choice. Some formatting choices, such as table styles, allow users 

to preview changes in the presentation.  Design tab, Layout tab and Format tab will appear under 

Chart Tools.  Pre-formatted Chart Styles will be found under the Design tab.  

SmartArt  Diagrams  

Graphical lists, process diagrams, Venn diagrams, and organizational charts are a few of the SmartArt 

chart types users can add to their presentations. This tool allows users to represent Processes, 

Hierarchies, Cycles and relationships visually.  

Insert Chart 

In PowerPoint 

 

 

In Excel 

 

In  PowerPoint 
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Insert Smart Art  

1. Click Insert tab> In the Illustrations group, click Smart Art  , a dialogue box will appear. 

2.  Click on the graphic that best displays you data  > Click OK, graphic will be inserted in your 

presentation >Click in the shape > Add text in [TEXT] field. 

Figure 16. Insert SmartArt 1. Insert SmartArt dialogue box allows user to create a SmartArt diagram in presentation. 2. 
SmartArt displays in the presentation and allows user to add text and make further modifications from contextual tab. 

Format Smart Art  

1. Click on the SmartArt graphic you want to format in presentation > SmartArt Tools contextual tab 

 will appear in the Ribbon >Design tab and Format tab will appear under SmartArt 

tools. 

2. Click Design tab > In the Smart Art Styles group, click on Change Colors, and/or choose style for 

your graphic, rollover the graphics for a preview, and click to commit to a change. 

 

 

 

 

Insert SmartArt 

              

 

& 
You may change the look and structure of a Smart Art graphic by clicking on its components to 

modify, add and remove shapes and structure.  
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Animate Smart Art  

1. Click on the SmartArt graphic you want to animate in presentation. 

2. Click Animations tab > In the Animations group, click on arrow next to Animate 

 > Select animation form list (rollover the graphics for a preview, and 

click to commit to a change.) 

 

Add an effect 

1. Click on the SmartArt shape you want to add an effect to in presentation > SmartArt Tools 

contextual tab  will appear in the Ribbon  

2. Click Format tab> In the  Shape Styles group , click Shape Effects and select 

effect form list (rollover the graphics for a preview, and click to commit to a change.) 

ClipArt  

1. Click Insert tab > In the Illustrations  group, click ClipArt   ,  a pane with clip art choices will 

open to the right of your presentation. 

2. Choose a ClipArt graphic from the right side pane >Click on the graphic you like, graphic will be 

inserted in your presentation. 

Themes  

Themes 

Themes allow users to format a presentation. The theme is made up of a set of formatting choices like 

colors, theme fonts, and theme effects (like line and fill effects). When users apply a theme it affects the 

style applied to the presentation.  

1. Click Design tab > In the Themes group, select Theme of your choice (click the down arrow on the 

right of the themes for more choices). 

2. Hover over other themes for a live preview after initial theme item has been applied> Click on 

theme to commit to another choice. 

 

Theme Colors: Click Page Layout tab > In the Themes group, click .  

Theme Fonts:  Click Page Layout tab > In the Themes group, click . 

Theme Effects: Click Page Layout tab > In the Themes group, click  . 
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Presenter View  

When using two monitors (or monitor and screen) it is easier for users to present to an audience without 

revealing everything on the presenter screen. Some advantages to using the presenter view are :  

 Presenter can preview the next slide and text that will appear on screen before it is revealed to 

the audience, and presenter notes are made clear for the presenter.  

 In presenter view, icons are large and users have various options displayed, that the audience 

will not see.  

 When taking a break, it is possible to black out the screen and resume without having to stop 

the entire presentation.  

1. Click Slide Show tab > In the  Monitors group, check Use Presenter View . If 

you do not have two monitors set up, the system will prompt you to check and set up a second 

monitor.) 

2. Start slide show, click Slide Show tab > In the Start Slideshow group, click From Beginning 

  to start a slide show from the beginning, OR  from the bottom status bar. 

 

 

& 
Presenter View requires multiple monitors or a laptop with dual display capabilities. 

N
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Figure 17. Presenter View 1. Screen the audience will see 2. Screen the presenter sees. 3. The slide that you are currently 
showing to the audience. 4. Buttons that you can click to move forward or backward through your presentation. 5. The slide 
number (for example, Slide 7 of 12). 6. Pen to write on screen being displayed. 7. Thumbnails of slides that you can click to skip 
a slide or to return to a slide that you already presented. 8. The elapsed time, in hours and minutes, since the start of your 
presentation.9. Click to access the End Show option and Black-out option. The End Show option allows you to end your 
presentation and the Black-out option allows you to  click to temporarily darken the audience screen and then click again to 
show the current slide.  10. The speaker's notes, which you can use as a script for your presentation. 

 

 

Presenter View 
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: 1. Insert a table in your presentation using the drop down grid. 

2. Use contextual tab commands in the Ribbon to format table.  

3.  Insert a chart in your presentation, edit the data in the excel sheet. 

4. Use contextual tab commands in the Ribbon to format chart.  

5. Insert a SmartArt in your presentation. 

6. Use contextual tab commands in the ribbon to format SmartArt and format it, then 

manipulate its components in presentation.  

7. Animate a Smart Art graphic. 

8. Apply a Theme to your presentation 

E
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Spelling and Translation  

Contextual Spelling  

PowerPoint 2007 has added a new feature to the dictionary; it is now set up to recognize contextual 

spelling errors. A line shows up under misused words, and words not in context.  

Figure 18.  Contextual Spelling Errors 1. A wavy line is used to identify words misspelled in context it is used.  2. Right clicking 
allows user to see alternate spellings as well as other options. 

To run the Spelling and Grammar checker click Review tab > In the Proofing group, click   . To 

change how word corrects and formats your text click the Microsoft Office Button  > Click 

PowerPoint Options, at the bottom of the window > Click Proofing > Make the necessary changes> 

Click OK. 

Contextual Spelling Errors 
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Translation Tools  

Users can translate words, phrases (bilingual dictionaries) or entire presentations (Web-based machine 

or service) in PowerPoint 2007. 

To Translate Steps 

Word 
 

 Click a word 
OR 

 Highlight the word using the mouse > Click Review tab > click Translate 

 in the Proofing group.  
Result will be in the Research task pane under Translation to the right of your 
slide. 

Phrase  Highlight a phrase > Click Review tab > click Translate in the Proofing group.  .  
Result will be in the Research task pane under Translation to the right of your 
slide. 

 

   

Choose language  

1. Click on Review tab > In the Proofing group, click Language , a Language dialogue box will 

appear. 

2. Choose language > Click OK, (Click OK to install bilingual dictionaries for 1st time users). 

 

 

 

Arranging Presentations  

PowerPoint 2007 gives users more flexibility and options when viewing and reviewing presentations. 

This allows users to compare and edit the same or multiple presentations at the same time.   

& 
Use Contextual Spelling checkbox is unchecked by default if your system is running on less than 

1 GB of RAM. 

N
o

te
 

& 
Translations are automated, usually a verbatim translation of content in presentations.  For more 

accurate translation, users need to send presentation content to a translation service. 

N
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50 
 

View presentations Side by Side  

1. Open files to be viewed, Click Office Button  >Click Open >browse for file> Click Open. 

2. Click View tab >Click Arrange All  to have windows arranged to fit screen. Select 

Vertical to have windows arranged side by side to fit screen. 

 

Figure 19.  Side by Side Widows. 1. First presentation displays in a window 2. Second Presentation displays in another window, 
allowing user to make comparisons in two different presentations or the same Presentation. Data can be transferred from one 
window to the other. 

 

!  To open same presentation in another window, open one presentation >Click View tab > In the 

Window group, click New Window. You are looking at a mirror image of the same presentation. 

Changes in one window result in changes in the second window, and changes are saved to the 

same presentation). 

T
ip

 

 

Side by Side Windows 
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Customizing PowerPoint  

PowerPoint Options  

If you are used to customizing your options in PowerPoint, the Office button is where you need to look. 

This feature replaces Tools | Options from previous versions of Office.  

1. Click the Office Button  > Click PowerPoint Options under the list of Recent Documents, 

PowerPoint Options dialogue box will appear. 

2. Choose area you would like to customize by clicking on the titles in the left hand menu >Make the 

necessary modifications > Click OK. 

Customizing the Toolbar (Quick Access Too lbar)  

There are several methods of customizing the Quick Access Toolbar : 

Method 1: Click on the drop down arrow on the tool bar. Click on the tools you want to reveal, or 

hide.   

Method 2: Right-click on any group or command in the ribbon that you wish to add to the Quick access 

toolbar. Click Add to Quick Access Toolbar. 

Method 3: Either right click anywhere on the Ribbon and choose Customize Quick Access Tool Bar, or 

click the Office Button > Excel Options > Customize. You may select where you want to Choose your 

Commands From using the drop down list. Select the command or tool you want to add .Click Add. 

Move Quick Access toolbar  

You may place the Quick Access tool Bar under the ribbon: 

Click on the small black arrow to the right of the Quick Access toolbar   . #ÌÉÃË ȰShow Below the 

RibbonΦέ 

Bottom/ Status Bar  

The status bar contains:  

 Fit slide to current window . 

 Zoom Slider  - slide the knob towards the + or ς sign to zoom in or out 

of the presentation (you can also click View > Click Zoom from the ribbon) 

 Normal, Slide sorter, and Slideshow  . 

 The Language Setting  . 

 Slide number . 
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 Presentation theme  

Right - click on Status Bar to customize it.  

Figure 20.  Customizing PowerPoint 2007. 1. PowerPoint Options can be found under the Office Button. 2. Quick Access Tool 

Bar may be right clicked for more options, including relocating it to display under the Ribbon. 3. Right click Status Bar to 

customize its options. Commands include Fit slide to current window, Zoom Slider, Normal, Slide sorter, and Slideshow, 

Language Setting, Slide number, and Presentation theme.  

 

 

 

 

 

 

 

Customizing PowerPoint 2007 
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Shortcuts  

If user is accustomed to using keyboard shortcuts in previous versions of PowerPoint, there is no need 

to learn a new set of shortcuts, as the old shortcuts still work. However, Microsoft Office 2007 has a new 

approach. Users can see the shortcuts and follow a path of letters and numbers, without having to hold 

down multiple keys simultaneously.  

Press Alt, numbers and letters are revealed on the Ribbon tabs . Type letter corresponding to the tab to 

be exposed . Type letter or letters for specific action. 

Figure 21. Shortcuts on Ribbon. 1. Press Alt followed by number representing shortcut in the Quick Access Toolbar . 2. Press Alt 
followed by letter representing tab, followed by  letter or letters displayed for each command in the Ribbon. 

Customizing Slide Layouts 

Users can choose from prebuilt slide layouts and/or create their own custom layouts for use and reuse.   

Create a custom Layout  

Users can create their own layout if the layouts available are not suitable for their needs. The slide 

layout can have placeholders for Content, Text, Picture, Chart, Table, Diagram, Media, and ClipArt. 

1. Click View tab >In the Presentation Views group, click on Slide Master> Click the location where you 

want to add the slide master in the left hand pane. 

2.   In the Edit Master group, click on Insert layout a slide with a default layout will be inserted. 

  Remove default placeholders. /ƭƛŎƪ ŘƻǘǘŜŘ ōƻǊŘŜǊ ƻŦ ǇƭŀŎŜƘƻƭŘŜǊ  Ҧ ǇǊŜǎǎ Delete 

3. Click the Office Button >Click Save As, and type in the file name. 

4. Go to Save as Type list > Chose PowerPoint Template> Click  Save. 

5. In the Close group, click Close Master View  . 

6. Click Home tab > click on New Slide, in the Slides group > layout created will appear in list. 

 

Shortcuts on Ribbon 

 

 Add a placeholder. Click Slide Master tab >in the Master layout group, click arrow next to  

Insert placeholder> select placeholder you find most suitable. Resize by dragging the corner of 

the box inserted.  
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Figure 22. Slide Layout Components. 

Customizing a Show 

Users have the ability to customize a show from an existing presentation.  When setting up a custom 

show, presenters can choose slides they want the audience to see before hand, and no longer have to 

skip through slides or fast forward during a presentation.  

1. Click Slide Show tab > In the Start Slide Show group, click Custom Slide Show . 

2. Click Custom Shows Custom Shows, Custom Shows dialogue box will appear>Click New > Add a 

name in the Slide Show Name text box. 

3. Under Slides in presentation, click on the slides you want included in your presentation > Click Add 

(Use arrow under Custom Show to change slide order) > Click OK. 

View custom show 

1. After saving a custom show, click Slide Show tab > In the Stet Up group, click Set Up Slide Show 

, Set up slide show dialogue box will appear. 

2. In the Show Slides section, select Custom Shows >Choose custom show >Click OK, the presentation 

will open. 

3. Click View tab > click Slide Show , in the Presentation Views group. 

: 1. Customize the Quick Access Toolbar by adding commands using the method of your choice. 

2. Use the zoom in and out slider to magnify the text. 

3. Use the Alt keyboard shortcut to close save and close your presentation. 

4. Customize a show and save a custom show using an existing presentation. 

5. View the custom show you just created 

 

E
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Slide Layout Components 
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Essential Resources 

Help 

1. To access the PowerPoint Help menu, click on the blue question mark   on the top right corner, 

and PowerPoint Help dialogue box will appear. 

2. Type in the Key words you want to search. Click arrow next to the text field   to specify 

where you want to search for help (i.e. Content from office online, All PowerPoint Help etc.). Click 

Search. 

Figure 23.  The PowerPoint Help Menu. 1. Search for help in different areas after typing in your key words. 2. Different symbols 
allow the user to see the nature of help topics retrieved for keywords searched. 

!  To keep the PowerPoint Help dialogue box on top of other windows while you work click, to 

look like . T
ip

 

Links to Resources  

 Overview: 

http://office.microsoft.com/training/training.aspx?AssetID=RC100687671033  

 Interactive: PowerPoint 2003 to PowerPoint 2007 command reference guide: 

http://office.microsoft.com/en-us/powerpoint/HA101490761033.aspx 

The PowerPoint Help Menu 

 

http://office.microsoft.com/training/training.aspx?AssetID=RC100687671033
http://office.microsoft.com/en-us/powerpoint/HA101490761033.aspx
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 Excel 2007: Introduction  

Overview of Excel 2007  

Excel 2007 serves the same purpose as previous versions of Excel, in addition to a few functions that are 

designed to facilitate, and give a wider range of options in regards to formatting Workbooks, sharing 

and reviewing Workbooks, and using functions and elements across the other Microsoft Office products.  

hǘƘŜǊ ǘƘŀƴ ǘƘŜ ŎƘŀƴƎŜŘ άƭƻƻƪέ ŀƴŘ ƴŀǾƛƎŀǘƛƻƴ ǎǘȅƭŜΣ ǳǎŜǊǎ ƘŀǾŜ ŀ ǿƛŘŜǊ ŎƘƻƛŎŜ ŦƻǊ ŎƻƭƻǊǎΣ ǘƘŜƳŜǎΣ ǎǘȅƭŜǎ 

and templates that are more visually appealing and homogeneous, both within the same workbook, 

and/or across other Office programs like PowerPoint and Word Office 2007 offers alternative workbook 

file formats and a variety of reviewing options that facilitate the process of sharing and editing 

Workbooks. Many components such as tables, charts and art are reusable in many Office programs, 

keeping both the look of the objects inserted, and the ability to edit it. 
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Getting Reacquainted With the Basics  

Perhaps the most notable change in the Microsoft Office 2007 programs is the user interface. The File 

menu is now camouflaged and a new way of using keyboard shortcuts is introduced. A Ribbon replaces 

the traditional drop down menus users have gotten accustomed to. Once users become comfortable 

with these changes, navigating and performing daily tasks becomes more intuitive.  Note that most of 

the old shortcuts, and right clicking for commands still works, and can be used as well.  

Office Button (Open, Save, Print, etc.)  

Found in the upper left corner the Office Button  replaces the File menu in Word, PowerPoint 

and Excel. By clicking on the button users will be presented with commands that they are accustomed to 

seeing under File, such as New, Open, Save and Print.  A few new items have been added to the menu, 

such as Publish, and Prepare.  

Figure 24.  Expanded Office Button. 1. Click to expand the Office Button. 2. Opens new workbook. 3. Opens file menu for 
existing workbooks. 4. Saves workbook in Excel 2007 format. 5. Allows user to set print setting and print workbook. 

Expanded Office Button 
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Open 

New workbook  

1. Click Office Button > Click New , New Workbook dialogue box will appear. 
2. Select a template OR Click Blank Workbook from upper-left hand corner > Click Create. 

Existing workbook  

1. Click Office Button > Click Open , Open dialogue box will appear. 

2. Navigate for file and folder. Select file> Click Open. 

Save 

Saving workbooks  

Click Office Button > Click Save . 

Save as  

1. Click Office Button > Click Save As , the Save As dialogue box opens (For quick 

Save As options hover over Save As, and a menu of options will be revealed). 

2. Choose location to save from Save in dropdown list > Type in file name in File name dropdown list> 
Select format from Save as type dropdown list.  

 

& 
To share workbook with Excel 2003 users. Choose Excel 97-2003 Workbook to save the 

workbook in *.xls format. 

N
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Figure 25.  Expanded Save As Menu. 1. Hover over to expand Save As option. 2. Saves workbook in Excel 2007 format * .xlsx. 3. 
Saves workbook in Macro enabled  Excel 2007 format * .xlsm.  4. Saves workbook in Excel 97-2003 format *.xls. 5. Saves 
workbook in * .pdf format. 6. Allows user to choose different file formats to save workbook under.  

Print  

Print  

1. Click Office Button > Click Print .  

2. Make sure correct printer is selected; choose print options etc.> Click OK. 

Print preview  

1. Click Office Button > Hover over Print, and a menu of options will be revealed.  

2. Click Print Preview  a screen with the Print Preview 

tab will replace the current screen and groups of commands will appear. 

Expanded Save As Menu 

 

& File Formats.  Microsoft Office 2007 has introduced new file formats. Four-letter indexes allow 

for smaller file sizes when saving files, and a larger capacity to recover corrupted files. 

*.xlsm=New format for Excel workbooks containing macros. 

*.xlsx= New format for 2007Excel workbooks, with no macros.  

N
o

te
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3. To close, in the Preview group, click red box Close Print Preview . 

Ribbon  

The tools, options and features of the previous versions of Excel still exist; however, the way to access 

them has changed.  

Users can now browse through the different tabs by clicking on or scrolling to the desired tab. Each tab 

reveals groups of commands, and each command is represented by an Icon. Rolling over any command 

ǿƛƭƭ ǊŜǾŜŀƭ ŀ ǘƻƻƭǘƛǇ ŦǳǊǘƘŜǊ ŘŜǘŀƛƭƛƴƎ ǘƘŜ ǘƻƻƭǎΩ ǳǎŜΦ  

Figure 26.  Ribbon. 1. Tabs: Each contains different groups. 2. Groups: Each hold sets of commands. 3. Commands: Allow user 
to apply command in workbook 4. Dialogue Box Launcher: Reveals more detailed options for that group. 5. Contextual Tabs: 
Appear in accent colors only when items such as tables and pictures are selected in the workbook. 

!  To see where your old command used to be in Excel 2003, go to Interactive: Excel 2003 to Excel 

2007 command reference guide http://office.microsoft.com/en-us/excel/HA101491511033.aspx. 

T
ip

 

 

Tabs/Groups/Commands  

Each tab is composed of a series of groups, and each group, serves as a bracket for command buttons, 

represented by icons and labels.  The contents of tabs are NOT replicas of the menus found in previous 

versions of Excel. For example, the Insert tab now contains a Tables group, while perhaps in previous 

ǾŜǊǎƛƻƴǎ ά¢ŀōƭŜǎέ ǿŀǎ ŀ ǎǘŀƴŘŀƭƻƴŜ ƳŜƴǳ ƛǘŜƳΦ 

Ribbon 

 

 

 

& Live Preview.  Users can now preview the changes to an inserted object or item in workbook 

before committing to a change. To preview themes, styles, and building blocks, colors, tables, 

etc. user hovers with the mouse over the formatting of their choice, and a preview of the 

changes will be revealed in the workbook. To commit to the formatting choice, the user clicks on 

the formatting choice in the menu.  

N
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http://office.microsoft.com/en-us/excel/HA101491511033.aspx
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Dialogue Box Launcher  

On the right of some groups a faint box with a downward arrow, called a dialogue box launcher 

 can be clicked to reveal more detailed options for that group. 

Contextual Tabs  

¢ŀōǎ ŀǊŜ ά/ƻƴǘŜȄǘǳŀƭέΣ ƛƴ ƻǘƘŜǊ ǿƻǊŘǎΣ ŎŜǊǘŀƛƴ ǘŀōǎ ŀǊŜ ǇǊŜǎŜƴǘ ǿƘŜƴ ȅƻǳ ƘŀǾŜ ŀ ŎŜǊǘŀƛƴ ƛǘŜƳ ǎŜƭŜŎǘŜŘ ƛƴ 

your workbook, because they are specific to editing and modifying that Item (e.g. if you have a picture 

selected in your workbook, a Picture Tools  tab will appear, that allows you to format 

pictures). 

View Tabs 

Some functions open a new window replacing the current window and reveal their own tab (i.e. Office 

Button >Print > Print Preview). Most of the Workbook Views group under the View tab do this. 

 To return to the main window and Ribbon, user usually needs to click the red button  OR . 

Toolbar (Quick Access Toolbar)  

The Quick Access toolbar   is a narrow strip of customizable commands, which, 

by default sits to the right of the Office Button, and reveals icons for Save, Undo and Redo. This Quick 

Access Toolbar is fully customizable (See Customize Quick Access Toolbar).  

Formatting Commands  

Font /Font Size/  Text Color  

Font face  

1. Select cell or double click text using mouse or keyboard. 

2. Click Home tab > In the Font group, click arrow next to Font Name . 

3. Click on font face name to commit to a change. 

 

& 
Using the on your window, the entire workbook will close. 

N
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Font size  

1. Select text.  

2. Click Home tab > In the Font group, click arrow next to Font Size number  .  

3. Click on font size number to commit to a change. 

Text color 

1. Select text. 

2. Click Home tab > In the Font group, click arrow next to Font Color  . 

3. Click on font color to commit to a change. 

!  
Format Painter  can be used to copy formatting styles. Select text > Click brush in Clipboard 

group> Click to apply the new formatting text.  

T
ip

 

 

Bold/Italics/Underline  

Bold  

1. Select text using mouse or keyboard. 

2. Click Home tab >In the Font group, click on Bold . 

Italics  

1. Select text using mouse or keyboard. 

2. Click Home tab >In the Font group, click on Italic  . 

Underline  

1. Select text using mouse or keyboard. 

2. Click Home tab >In the Font group, click on Underline , and the arrow for more underline 

options. 

 

 

 

 

 

& 
When the text or cell in the workbook is selected, hovering over any formatting command will 

ǊŜǎǳƭǘ ƛƴ ŀ ǇǊŜǾƛŜǿ ƻŦ ǘƘŜ ŎƻƳƳŀƴŘΩǎ ŎƻƳǇƻƴŜƴǘ ƛƴ ǘƘŜ ōƻŘȅ ƻŦ ǘƘŜ ǿƻǊƪōƻƻƪΦ  
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!  Formatting Mini-Tool Bar. Right click in the workbook to expose a list of common commands. A 

toolbar with common formatting commands, such as bold, font type, font size, format painter, 

will come into focus. 

 

T
ip

 

 

Copy/Paste 

1. Select text or object using mouse or keyboard to be copied. 

2. Click Home tab > In the Clipboard group, click Copy  > place the cursor where you want to copy 

> Click Paste . 

 

Insert Row and Column 

1. Select text. 

2. Click Home tab > In the Cells group, click arrow next to Insert . 

3. Click Insert Row OR Insert Column. 

Delete Row and Column 

1. Select text. 

2. Click Home tab > click drop down arrow next to Delete   in the Cells group. 

3. Click Delete Sheet Rows OR Delete Sheet Columns.  

Insert Page Break  

1. Click Page Layout tab > In the Page Setup group, click Breaks > Click Insert Page Break. 

 

 

 

& When you copy and paste, you actually copy to a clipboard that can be accessed in other Office 

programs. To see/use and manipulate items copied to the clipboard, click dialogue box launcher

 and a task pane with all the recently copied items will appear to the left of the workbook. 

N
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: 1. Use the Office Button to Open an existing workbook όǘƛǘƭŜŘ άhǊƛƎƛƴŀƭ 9ȄŎŜƭ ²ƻǊƪōƻƻƪέύΦ 

2. Type in some extra text in cells. 

3. Use the command in the Ribbon to edit the text(Bold/Italicize/Underline). 

4. Use the Formatting Toolbar to edit text (Font Face/Size/Color). 

5. Insert a row or column. 

6. Undo last change by using the Undo command from the mini-tool bar. 

7. Select a clipart from the workbook and copy and paste it to another section. 

8. Save the workbook as άaȅ 9ȄŎŜƭ ²ƻǊƪōƻƻƪ aƻŘƛŦƛŎŀǘƛƻƴǎέΦ 

9. Save workbook as Excel 97-2003. 

10. Print Preview the workbook and close the print preview. 

E
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Beyond the Basics 

Charts 

Insert chart 

1. Select the cells that contain the data you want to chart. 

2. Click Insert tab > In the Charts group, click Chart Type. 

  
A  drop down menu with more options will appear.  

Format chart  

1. Click on chart you want to format in workbook (can select particular chart elements by clicking on 

them) > Chart Tools contextual tab  will appear in the Ribbon. 

2. Make formatting change of your choice. Some formatting choices, such as table styles, allow users 

to preview changes in the workbook.  Design tab, Layout tab and Format tab will appear under 

Chart Tools.  Pre-formatted Chart Styles will be found under the Design tab.  

Tables 

Insert table  

1. Select the cells needed for the table. 

2. Click Insert tab > click on Table  in the Tables group. 

3. A Create Tables window will appear. Change the selection of cells if needed.  Add a check mark on 

 if your table has headers. 

4. Click OK. 

 

  

& 
Excel allows for more rows and columns. Increased row capacity from 65,536 to 1,048,576 , and 

Increased column capacity from 256 to 16,384. 
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Insert and Format tables  

There are two ways to format your table. 

1. Select the range of cells you want to format as a table. 

2. In the Home tab and Styles group, click Format as Table , a drop down menu with table styles 

will appear. 

 

Formulas  

There are several new components that were added to the formulas section in Excel 2007. First, 

formulas functions are all listed under a single tab. Second, formulas are more meaningful; you can label 

areas in a table (range of cells, rows, columns, etc.) and refer to these areas in your formulas using 

specific names. This simplifies the reading and understaƴŘƛƴƎ ƻŦ ŦƻǊƳǳƭŀǎΦ !ǎ ǎƘƻǿƴ ōŜƭƻǿΣ ǘƘŜ άǘƻǘŀƭ 

ŜƴǊƻƭƳŜƴǘέ ŦƻǊƳǳƭŀ ƛǎ ǘƘŜ ǎǳƳ ƻŦ ŀƭƭ ǘƘŜ άbǳƳōŜǊ ƻŦ ǎǘǳŘŜƴǘǎέ όǘƛǘƭŜ ƻŦ ǘƘŜ ŎƻƭǳƳƴύΦ 

 

 

Create formula 

1. Click the cell in which to enter the formula. 

2. Click Formulas tab > Insert Function   in the Function Library group. 

3. Select a ŦǳƴŎǘƛƻƴ ƻǊΣ ƛŦ ȅƻǳ Řƻ ƴƻǘ ƪƴƻǿ ǘƘŜ ŦǳƴŎǘƛƻƴΣ ǳƴŘŜǊ άSearch for a functionέ ǘŜȄǘōƻȄΣ 

describe what you want to do. Click OK 

4. Enter the values in the Function Arguments window. 

Example of formulas 
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Trace Precedents and Trace Dependents  

With complex formulas, the Formula Auditing group enables you to graphically display, or trace, the 

relationships between cells and formulas.  

Trace Precedents 

1. Select the cell that contains the formula whose precedents you wish to trace.  

2. Click Formulas tab > on the Formula Auditing group, click .  

3. A blue arrow will identify the relationship. 

Trace Dependent 

1. Select cell whose dependents you wish to trace. 

2. Click Formulas tab > on the Formula Auditing group, click .  

3. A blue arrow will identify the relationship. 

 

 

!  If you want to get rid of all the blue arrows from the Trace/Dependent Precedents, click on  

 under Formula Auditing group in the Formulas tab. T
ip
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Conditional Formatting  

Conditional formatting allows you to quickly discover and visualize trends or pinpoint exceptions in your 

data. For example, in a grade book, you can automatically highlight all grades that are below 55 (see left 

ǘŀōƭŜ ōŜƭƻǿ ǳƴŘŜǊ άaƛŘǘŜǊƳ ŜȄŀƳέύ ƻǊ ǳǎƛƴƎ icons sets, determine which grades are below 55 and 

ŀōƻǾŜ ур όǎŜŜ ǘƘŜ ƭŜŦǘ ǘŀōƭŜ ōŜƭƻǿ ǳƴŘŜǊ άCƛƴŀƭ ƎǊŀŘŜέύ. Or, you could also automatically draw data bars 

ǘƻ ŎƻƳǇŀǊŜ ǾŀƭǳŜǎ ōŜǘǿŜŜƴ ŜŀŎƘ Ǌƻǿǎ ƛƴ ŀ Ǿƛǎǳŀƭ ŦƻǊƳŀǘ όǎŜŜ ǊƛƎƘǘ ǘŀōƭŜ ōŜƭƻǿ ǳƴŘŜǊ άbǳƳōŜǊ ƻŦ 

studŜƴǘǎέύΦ 

 

Set Conditional Formatting 

1. Select the range of cells to which you want to apply the conditional formatting. 

2. From the Home tab and Styles group, click Conditional Formatting. 

3. Select a rule. 

Example of Conditional Formatting  
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Figure 27. Conditional Formatting. 1.  Highlight Cells Rules: changes the background color of the cells based on a set of values. 
2. Top/bottom rules: changes the background color of the cells based on top or bottom values. 3. Data bars: draws horizontal 
bars in the cell background. The length of the bar is determined by the value of the cell compared to all other values in the 
selected range. 4. Color scales: changes the background in a 2-color or 3-color scale. By default, Excel uses the lowest, highest, 
and midpoint values to determine the color scale.  5. Icon sets: adds an icon in the cell 

Define a Specific Formatting Condition 

1. Select the range of cells to which you want to apply the conditional formatting. 

2. From the Home tab and Styles group, click Conditional Formatting > bŜǿ wǳƭŜΧ 

3. Define the settings on which to format the cells and click OK. 

Sort and Filter  

Sort and filter is a basic way to analyze data in Excel. There are additional options in Excel 2007, 

including: sorting up to 64 levels (as opposed to 3 levels in the past) and sorting and filtering (by color). 

Sort a column 

1. Select the cells of the column to sort. 

2. Click Home tab > In Editing group, click Sort & Filter . 

3. Select the order in which to sort the column. (e.g.: A > Z (text); Smallest > Largest (number)) 

Filter a table  

When you create a table a filter is applied for each of the columns.  You will see a drop down arrow on 

the first row. 

Conditional Formatting  
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To remove / apply a filter  

1. Select the cells of the column. 

2. Click Home tab > Sort & Filter, in Editing group.  

3. Click Filter. 

PivotTable Report  

PivotTable report makes it easy to arrange and summarize complicated data and focus on details. It 

allows you to drag fields of data to examine your results more closely, and can get to specific details 

from the summary data for areas of interest. You can also rearrange rows to column or columns to rows 

to view different summaries of the source data.  

Prepare the source data 

Here are some recommendations to do before you start creating your PivotTable report 

1. Each column must have a heading. These column headings are used to name the fields in the 

PivotTable report.  

2. Arrange similar data in each column. For example, keep text items, numbers, and dates separate 

column.  

3. Remove any blank rows or columns or empty cells. 

Create a PivotTable report 

 When the data is ready, put the cursor anywhere on the data or select the data you want to use for the 

report. 

1. Click Insert tab > click  in the Tables group. 

2. Select New Worksheet in the Create PivotTable window. 

3. Click OK. 

The layout area of the PivotTable report 

In the PivotTable layout shown below, you will see on the left side, the layout area ready for the 

PivotTable report, and on the right side, the PivotTable Field List. In the PivotTable Field List, the fields 

are list of column titles from the source data.   
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!  When you click outside of the PivotTable layout area, the PivotTable Field List window will 

disappear. To retrieve the field list back, click inside the PivotTable layout area or report. 

 

T
ip

 

 

bƻǿΣ ƭŜǘΩǎ ǎǘŀǊǘ ǘƻ ƳŀƴƛǇǳƭŀǘŜ ȅƻǳǊ ŘŀǘŀΦ 

Begin the PivotTable report  

In the PivotTable Field List window, choose the fields to add to the report, and the data will appear on 

the left side.  

 

Add report filter 

You can use the Report Filter to focus on a subset of data in the report. In the PivotTable Field List 

window, right-click on the chosen field and choose Add to Report Filter or  drag chosen field to the 

Report Filter box. 

 

Group a field 

You can group the dates by months, quarters, or years.   

1. Click date field in the PivotTable Field List window.  

2. Click a date cell in the report.  

3. On the PivotTables Tools contextual tab > Options tab click Group Field in the Group group.  

4. In the Grouping window, select one of the choices given and then click OK. 

 

PivotTable Layout 
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Move a field  

You can move the date data to another location. Right click on a cell in a column you want to move and 

select Move >Move "(field)" to Columns.         

 

: PivotTable Exercise: 

1. Open PivotTable-Exercise.xls. 

2. Create a PivotTable report.  

3. Display Salesperson and Order Amount in the PivotTable Layout.  

4. Use Report Filter with Country field. 

5. Use contextual tab commands in the ribbon to Group Field for Order Date.  

6. Move one of the fields to columns.  

E
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Themes and Cell Styles 

Themes 

Themes allow users to format a workbook. The theme is made up of a set of formatting choices like 

colors, theme fonts, and theme effects (like line and fill effects). When users apply a theme it affects the 

style applied to the workbook.  

1. Click Page Layout tab > Themes  in the Themes group . A set of themes will appear. 

2. Select Theme of your choice. 

3. Hover over other themes for a live preview after initial theme item has been applied> Click on item 

to commit to another choice. 

Theme Colors: Click Page Layout tab > In the Themes group, click .  

Theme Fonts:  Click Page Layout tab > In the Themes group, click . 

Theme Effects: Click Page Layout tab > In the Themes group, click  . 

& 
You can always restart your PivotTable Report by un-checking all of the fields in the PivotTable 

Field List window. 

N
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Cell Styles 

Cell Styles offer visual previews of how a cell might look with format enhancements, so you can modify 

the look of a report with fewer clicks.  

1. Click Home tab > Cell Styles, in Styles group. 

2. Choose one of the pre- define cells. 

3. Or you can create your own by clicking New Cell Style under the drop down menu of Cell Styles 

command. 

Header  and Footer  

1. Click Insert tab > click , in the Text group,.  

2. Header and Footer Tools contextual tab will appear. There are 3 sections to the header and footer: 

left, center, and right. Select a section and you can manually enter text such as titles or 

automatically add Header & Footer Elements such as Current Date, Time, Page Number, etc. 

: 1. Insert a table in your workbook.  

2. Use contextual tab commands in the Ribbon to format table.  

3.  Insert a chart in your workbook, edit the data in the excel sheet. 

4. Use contextual tab commands in the ribbon to format chart.  

5. Insert a header or footer. 

6. Apply a Theme to your workbook. E
xe
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Translation  

Users can translate words or phrases (bilingual dictionaries) in Excel 2007. 

To Translate Steps 

Word 
 

 Click a cell containing  text 
OR 

 Highlight the word using the mouse > Click Review tab > click Translate 

 in the Proofing group.  
Result will be in the Research task pane under Translation to the right of your 
Workbook 
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Phrase  Click on a cell containing the text > press Alt > Click Selection.  Result will be in 
the Research task pane under Translation to the right of your Workbook. 

Arranging Workbooks  

Excel 2007 gives users more flexibility and options when viewing and reviewing workbooks. This allows 

users to compare and edit the same or multiple workbooks at the same time.   

View presentations Side by Side  

1. Open files to be viewed, Click Office Button  >Click Open and browse for file. Click Open. 

2. Click View tab. In the Window group, click Arrange All  . Select Vertical to have 

windows arranged side by side to fit screen. 

Figure 28.  Side by Side Widows. 1. First workbook displays in a window 2. Second workbook displays in another window, 
allowing user to make comparisons in two different workbooks or the same workbook. Data can be transferred from one 
window to the other. 

 

!  To open same workbook in another window, open one workbook >Click View tab > In the 

Window group, click New Window. You are looking at a mirror image of the same workbook. 

Changes in one window result in changes in the second window, and changes are saved to the 

same workbook). 

T
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Side by Side Window 
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Tracking and Comments  

Making track changes in a workbook is a very simple procedure in Excel 2007.  

1. Click Review tab > in the Changes group, click  and a drop down menu will 

appear.  

2. In the Track Changes drop down menu, click Highlight Changes and put a check on ά¢ǊŀŎƪ 

changes ǿƘƛƭŜ ŜŘƛǘƛƴƎΦ ¢Ƙƛǎ ŀƭǎƻ ǎƘŀǊŜǎ ȅƻǳǊ ǿƻǊƪōƻƻƪέ. 

3. It will ask you to save and click OK. 

4. Begin making your changes. 

5. Hover over a cell to view a change. 

Review Tracked Changes and Comments  

Insertions, deletions, formatting, and comments can be tracked for review in a workbook. Tracked 

changes and comments can be rejected or accepted.  

1. In the Track Changes drop down menu, click Accept/Reject Changes. 

2. An Accept/ Reject Changes window will appear with all of the changes made in the document. 

3. You can go through each change by accepting or rejecting or you could accept or reject all 

changes. 

Customizing Excel  

Excel Options 

If you are used to customizing your options in Excel, the Office button is where you need to look. This 

feature replaces Tools > Options from previous versions of Office.  

1. Click the Office Button  > Click Excel Options button. Excel Options window will appear. 

2. Choose area you would like to customize by clicking on the titles on the left side menu .Make the 

necessary modifications and click OK. 

Customizing the Toolbar (Quick Access Toolbar)  

There are several methods of customizing the Quick Access Toolbar:  

& 
All changes that are neither accepted nor rejected remain visible after the workbook is saved.  
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Method 1: Click on the drop down arrow on the tool bar. Click on the tools you want to reveal,  or 

hide.   

Method 2: Right-click on any group or command in the ribbon that you wish to add to the Quick access 

toolbar. Click Add to Quick Access Tool Bar. 

Method 3: Either right click anywhere on the Ribbon and choose Customize Quick Access Tool Bar, or 

click the Office Button > PowerPoint Options > Customize. You may select where you want to Choose 

your Commands From using the drop down list. Select the command or tool you want to add .Click 

Add. 

Move Quick Access toolbar  

You may place the Quick Access tool Bar under the ribbon: 

Click on the small black arrow to the right of the Quick Access toolbar   . #ÌÉÃË ȰShow Below the 

RibbonΦέ 

Bottom/ Status Bar  

The status bar contains:  

 Zoom Slider  - slide the knob towards the + or ς sign to zoom in or out 

of the workbook (you can also click View > Zoom in the Zoom group from the ribbon) 

 Normal, Page Layout, Page Break Preview    . 

 Average, Count and Sum      . 

Right - click on Status Bar to customize it.  
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Figure 29.  Customizing Excel 2007. 1. Excel Options can be found under the Office Button. 2. Quick Access Tool Bar may be 
right clicked for more options, including relocating it to display under the Ribbon. 3. Right click Status Bar to customize its 
options. Commands include Zoom, Normal, Page Layout, Page Beak Preview, Average, Count and Sum. 

 

Shortcuts  

If user is accustomed to using keyboard shortcuts in previous versions of Excel, there is no need to learn 

a new set of shortcuts, as the old shortcuts still work. However, Microsoft Office 2007 has a new 

approach. Users can see the shortcuts and follow a path of letters and numbers, without having to hold 

down multiple keys simultaneously.  

Press Alt, numbers and letters are revealed on the Ribbon tabs. Type letter corresponding to the tab to 

be exposed.  Type letter or letters for specific action. 

Customizing Excel 2007 
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Figure 30. Shortcuts on Ribbon. 1. Press Alt followed by number representing shortcut in the Quick Access Toolbar . 2. Press Alt 
followed by letter representing tab, followed by letter or letters displayed for each command in the Ribbon. 

 

: 1. Customize the Quick Access Toolbar by adding commands using the method of your choice. 

2. Use the zoom in and out slider to magnify the text. 

3. Use the Alt keyboard shortcut to close save and close your workbook. 
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